Me pasa algo raro con Asio

#1 por Angel Electrico el 30/08/2013
Bueno no se si sea raro o estoy haciendo algo mal desde siempre, pero me pasa esto (Me ha pasado con las 3 interfaces de audio diferentes que he tenido, y con cualquier driver Asio: Alesis, Yamaha, Asio4all)

Me pasa que empiezo a mezclar un tema y normalmente tengo el el tamaño de buffer de Asio en 256 o 512 muestras, entonces cuando la mezcla ya va muy avanzada y cargada de plugins y procesos y la PC empieza a petardear, bajo el tamaño de buffer a 1024 o hasta 2048 porque se supone que asi no estoy forzando tanto el procesador y puede ir mas relajado, pero a mi me pasa todo lo contrario, al ponerlo a 1024 o 2048 me va peor, se esuchan mas clicks y ruidos y se entrecorta mas el sonido, y todo se escucha peor como si le estuviera exigiendo mas al PC. Esto me pasa con los dos DAWs que uso, Samplitude y Pro Tools (y con todos los que he probado) y como ya comente con varias interfaces diferentes y los diferentes drivers.

Pero es normal que me pase esto? No deberia de ser al revez y ser mejor el rendimiento a 2048 muestras que a 256? O hay algo que he hecho mal siempre?
Subir
#2 por RaulMX el 30/08/2013
Pues yo lo hago exactamente como tu lo haces, lo e hecho en pro tolos, sonar, QTracktor que son los que uso y en diferentes ordenadores con mac/Windows/linux y nunca me a pasado eso, grabo con entre 32 y 128 el tamaño de bufer para trabajar con baja latencia y en la mezcla aumento de 512 a 2048 para que trabaje el ordenador mas relajado y eso pasa, trabaja mas relajado y puedo usar mas plugins, etc.

Tal vez dependa de las características del ordenador.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Angel Electrico el 30/08/2013
Pues si, exactamente es lo que hago, para grabar latencia baja y para mezlcar la subo hasta 2048, pero no se porque en lugar de ayudar me da mas problemas, sera que tengo que cambiar el tamaño de buffer desde que empiezo la mezcla y no cuando ya esta muy avanzada? Podra ser eso? Porque de ahi en mas no se porque siempre me pasa eso.
Subir
#4 por Mtalg el 30/08/2013
¿Podrías especificar el tipo de procesador y velocidad que tienes, y cuanto de RAM usas en tu PC?

Toqué; Yamaha: Piano,DX7,SY, S80, Tyros, Motif, XF8, P-95, MM6-8, Korg: M1, 01w/FD, Pro, Pro X, T1, N364/264, X5D, X3, X2, Trinity Plus, Triton pro, Karma, OASYS, Kronos, M3. Kawai: Piano,K11,Roland: XP 30/80, JV90,Juno, Phantom, Kurzweil: PC88, SP88x..

Subir
#5 por Angel Electrico el 30/08/2013
Intel Core i3 a 2.53 Ghz, 4 Gb de ram, disco duro a 7200 Rpm. Se que no es una maquina con grandes recursos, pero independientemente de eso, al subir la latencia a 2048 deberia de funcionar con un poco mas soltura que a 256 no? o igual, pero no empeorar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo