mesa pioneer estropeada

#1 por Juanma Herrera el 10/04/2013
Hola a todos.os contare mi caso.en un bolo donde llevaba yo mi equipo,despues de 4 horas sonando bien,se murio y se quedo sin graves.no se donde esta el problema.tenia mesa con salida rca,pero no tenia caja de inyeccion para convertirlo a canon y poder conectarlo a la mesa.entonces la solucion q encontre fue conectar por rca dicha mesa a la mia por rca a un canal(pioneer cdj 600),y de la mia si q pude conectar a la etapa por canon de entrada y salida.con esta solucion estuve como 4 horas sonando,hasta q petó,y se perdieron los graves.ahora no se lo q paso,ni si tengo averiada la mesa o los altavoces,los cuales iban conectados a la etapa con cable pelao.el caso es q sigue sonando mal.soy un poko inexperto,y no se si es problema de fases,impedancias o que.alguien se le ocurre q me ha pasao?gracias
Subir
#2 por Exess el 10/04/2013
toca ir probando cosa por cosa y descartando.. no te queda otra..

Saludos

Beatport: http://www.beatport.com/artist/exess/337958
Soundcloud: http://soundcloud.com/dj-exess
Facebook: https://www.facebook.com/ExessMusic
Pronto a la venta Grinder e,p, Monsta e,p, Dirty Beats e,p y mucho mas!!

Subir
#3 por Juanma Herrera el 10/04/2013
gracia excess,pero lo he conectado en casa.me consta q la etapa esta bien,pero por eso no se si es la mesa o los altavoces.no puedo conectar la mesa a otros altavoces,igual q no tengo otra mesa para probar si el problema esta en las cajas
Subir
#4 por Juanma Herrera el 10/04/2013
me gustaria saber con estos datos si alguien sabe q a podido pasar para saber a que me atengo
Subir
#5 por danic_22 el 10/04/2013
Acabo de leer tu post y no acabo de entenderte muy bien... A ver pones que en tu mesa no tenias salida canon y que aprobechaste otra mesa que si la tenia para conectarla y atraves de RCA la conectaste a la tuya con la cual pinchabas. Pero lo del CDJ no lo entiendo?

Música para todos!!!

Subir
#6 por Juanma Herrera el 10/04/2013
si dani.conecte una mesa q no era mia y q solo tenia salida de rca a otra mesa,q si q es mia y marca pioneer cdm 600,q si que tiene salida canon.(la conecte a un canal).despues de fiuncionar el invento 4 horas peto,pero no se fue el audio,suena sin nada de graves y metalico.no se si m explico
Subir
#7 por danic_22 el 10/04/2013
Vale. Es que has puesto cdj...! Y es djm!
Ok! Pues como bien te ha comentado el otro compañero, la unica solución es comprobar ambas cosas. No se que monitores utilizas, pero normalmente tienen salida para canon y Jack, y con el jack podrias conectarlo al Rca, si no lo tienes, lo tendras que comprar. Es lo unico que se me ocurre. Aunque si tuviera que decirte algo, diria que es la mesa... Ya diras como a ido.

Música para todos!!!

Subir
#8 por toni_garcia el 10/04/2013
Hola Juanma,yo lo primero que miraría son las cajas,por cierto,cuales eran?
Subir
#9 por Juanma Herrera el 10/04/2013
hola toni.las cajas son peavey de 400watt,pero m mosquea q se hayan jodido las cuatro.pero solo tengo una etapa,q se q funciona,pero solo una mesa,de la cual dudo.no tengo otra forma de chutarle señal a los altavoces.mi pregunta era si sabeis q ha podido pasar,para saber a que atenerme.no se si se trata de fases,ohmios,o que?pero las cajas no son autoamplificadas,tengo q pasar por etapa,y antes por mesa,pq no puedo chutarles señal si no es por mesa no?no puedo conectar por ejemplo un pc directamente a la etapa y de ahi a las cajas no?igual q no puedo conectar salida audio de pc a entrada altavoces(q tienen en mi caso speakon y jack)?
Subir
#10 por brozak el 10/04/2013
Hola, después de todas estas notas, no acabo de entender a la perfección lo que te ocurre. A las conexiónes XLR Canon desde las Pioneer 600, debes mirar en el manual, o en el esquema que suele ir pintado en la trasera las polaridades de esa conexión, porque no están en el orden standard, y o bien no tienes sonido, o meten un ruido tremendo por esta razón del cambio de polos, capaz de deteriorar altavoces, etc.

Denon:MC6000;HD2500,D6000,S1000,DN-X050;PioDMP-555,EFX500, DDJ-SX;2TechSL1200 Mk2;Kaoss II;VCI300&VFX1;MacBookPro17;SeratoSL1;LexiconOMEGA;Tonium Pacemaker; PA;Mackie,RCF,JBL

Subir
#11 por Juanma Herrera el 10/04/2013
hola brozak.tu crees q es posible q se hayan jodido las 4 cajas a la vez?creo q es mas probable lo de la mesa,pero no tengo en casa manera de comprobarlo
Subir
#12 por brozak el 10/04/2013
Juanma Herrera escribió:
las cajas son peavey de 400watt,pero m mosquea q se hayan jodido las cuatro.pero solo tengo una etapa,q se q funciona,pero solo una mesa,de la cual dudo.no tengo otra forma de chutarle señal a los altavoces.mi pregunta era si sabeis q ha podido pasar,para saber a que atenerme.no se si se trata de fases,ohmios,o que?pero las cajas no son autoamplificadas,tengo q pasar por etapa,y antes por mesa,pq no puedo chutarles señal si no es por mesa no?no puedo conectar por ejemplo un pc directamente a la etapa y de ahi a las cajas no?igual q no puedo conectar salida audio de pc a entrada altavoces(q tienen en mi caso speakon y jack)?


Hola Juanma, aquí si que hay un buen 'revuelto'.
En mi opinión por ayudarte en la medida de lo posible, pero también con las últimas interrogantes se evidencia que aún no estás preparado para hacer una instalación segura de este tipo de sistema.

He tenido que leerte un poco más detenidamente, y lo que te ha sucedido es que has conectado una etapa determinada a unos altavoces determinados (cuatro), de los cuales no se si te fijaste en sus impedancias, y no dices, al ser cuatro, como los has conectado a o desde la etapa. Esto es por si tomaste una salida única y si la disposición es serie o paralelo, con lo que pudieras llegar a una configuración peligrosa sobre todo para la etapa. Todo es posible, por la pregunta que después me hacías, de si se habrían fastidiado los altavoces, no lo puedo asegurar, por orden de avería, pienso que primero se dañaría la etapa. Pero tu eres quien observaba como iba fallando. Desde luego probar los altavoces es fácil y ya puedes empezar a discriminar una posible avería.

Sobre lo primero que te indiqué de las polaridades, hay también diferentes supuestos y pensando en los desfavorables, es que hubieras hecho un encendido del sistema en orden incorrecto, con lo que entras directamente a la incidencia y casi no te da tiempo a corregir si no apagas inmediatamente, o ni da tiempo de esto.

El que las conexiones sean a cable pelado, no tiene porqué ser, salvo que todo esté revuelto, me da que pensar que al no tener buena formación sobre como hacer esto, lo hayas hecho mal, por el desconocimiento y si además se añadieron prisas, colocación incómoda para ver lo que haces, etc.

Pero vuelvo a recordarte algo que no recuerdo haber leído por este foro, realmente mucha gente si son Dj que llegan a un sitio con todo instalado, y solo conectan su reproductor, no lo conocen. Pero si eres un DJ, digamos móvil, que llevas tu mesa, y quieres atacar la etapa desde ella misma, puedes caer en un problema.

Ejemplo: (sucedido a mí mismo, yo transporto una maleta con DJM3000 y mis reproductores), suelo desenchufar los XLR del local, y conectar a mi mixer). Aquello no va, no tienes un ruido, pepinazos peligrosos, etc. eso yendo con toda la prudencia del mundo. ¿Dónde sucede esto? Pues en muy frecuente, es donde tienen una cabina con DJM600. ¿Y por qué?
Te recomiendo buscar los manuales de la DJM600, DJM3000, DJM900 Nexus, ...
Y miras en el manual, la foto de conexiones de la parte trasera, tendrás siempre un dibujo con el esquema de conexión de la salida XLR
Podrás observar que:

DJM600 : 1 Tierra; 2 Frio(-) negativo; 3 Caliente(+) ANTIGUO
DJM3000 y DJM 900 Nexus: 1 Tierra; 2 Caliente (+); 3 Frio (-) MODERNO

Si la instalación, por ejemplo, es autoamplificada:
Los conectores, por ejemplo tomados de mis Mackie 450 SRM, o RCF's. todas vienen con el cableado conector ´'''MODERNO'''

En tu caso, has dirigido la señal desde la DJM 600 a una etapa de potencia, ¿te fijaste si coincidía su esquema de contactos XLR con los de tu DJM600?, esto al menos. Ya puedes ir averiguando si ya se produjo una incompatibilidad de inicio, y después...Comprueba tus cajas como las usabas antes, desde tu RCA y caja de inyección, que probablemente ya sea,lo que he denominado 'moderno', realmente, lo que se deduce básicamente es que la DJM 600 es antígua en este asunto.

Recomendación final:
1.- Para el DJ que se mueve con esta mesa, o se encuentra con ella, tener dos cables cortos, conversores del XLR, que modifiquen esas polaridades en cada contacto.
2.- Sigue leyendo mucho y escuchando a veteranos, o más experimentados.

Saludos.

Denon:MC6000;HD2500,D6000,S1000,DN-X050;PioDMP-555,EFX500, DDJ-SX;2TechSL1200 Mk2;Kaoss II;VCI300&VFX1;MacBookPro17;SeratoSL1;LexiconOMEGA;Tonium Pacemaker; PA;Mackie,RCF,JBL

Subir
#13 por Exess el 10/04/2013
si la etapa las probado y va bien... no creo q sean los altavoces ya q las etapas suelen tener un protect para apagarse si hay subidon (depende etapa)... (aunque como dice el compañero... comprobaria caja por caja usando de xlr a rca con algun equipillo o una minicadena..)... q los cables esten pelaos , no creo q tenga q ver mucho, si es un problema continuo y no puntual.

Beatport: http://www.beatport.com/artist/exess/337958
Soundcloud: http://soundcloud.com/dj-exess
Facebook: https://www.facebook.com/ExessMusic
Pronto a la venta Grinder e,p, Monsta e,p, Dirty Beats e,p y mucho mas!!

Subir
#14 por Chris el 10/04/2013
Independientemente de tu problema has pensado llevarla al servicio tecnico, y que el seguro del local o disco donde estuviste se haga cargo de la averia? Según tengo oido los seguros se suelen hacer cargo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo