Microcortes Con Uca 202 - W7 - C5

#1 por rustiekastuo el 05/10/2010
Hola,
Me estreno en el foro con este post, que en realidad es un SOS. Estoy seguro después de leer el nivel que aquí se cuece que alguien me va a ayudar. Os cuento lo que me sucede.

Vengo trabajando con el siguiente Kit a la perfección desde hace mucho tiempo:

WindowsXP 32 bits + Adobe Audition + Tarjeta USB UCA 202 de Behringer

Me he comprado un PC (HP Pavillion) para empezar a trabajar con:

Windows 7 64 bits + Cubase 5 + Tarjeta USB UCA 202

Al reproducir música con cualquier reproductor (Winamp, Windows Media, etc) se producen microcortes un tanto desagradables pero que se pueden sobrellevar.

El problema viene al grabar en Cubase con ese mismo Kit. Los cortes son mucho mayores tanto en la grabación como en la reproducción simultánea de lo ya grabado. Vamos, que no puedo trabajar. A nivel recursos del PC he pasado a uno 8 veces más potente con lo cual por ahí no viene el problema. TAmbién he configurado el controlador USB de la UCA 202 para 44100 Hz etc. etc. pero se siguen produciendo. Me he descargado por ahí el Asio4All, y una aplicación que desconocía (REW) y nada.

Antes de formatear y volver a XP me gustaría saber si a alguien le ha sucedido ésto y si ha encontrado solución.

Gracias!
Subir
#2 por rustiekastuo el 06/11/2010
Bueno aunque nadie ha respondido como aquí estamos para ayudarnos resolví el problema y os lo cuento por si a alguien le ha pasado:

Problema debido a: Windows 7 64 bits

Solución: Windows 7 32 bits

No es necesario formatear para dar el paso atrás, aunque yo al final lo hice.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo