Midi inputs: no funcionan (Cubase 5)

#1 por CosmoHack el 16/08/2011
Buenas a todos,

Hoy he recibido un par de aparatos nuevos (Novation Launchpad y Nocturn). Tras instalarlos y probarlos para ver que todo iba correctamente, he intentado probar un pequeño controlador usb que he adquirido (Akai LPK25). He instalado los drivers correctamente, pero al abrir Cubase para probarlo veo que, aunque aparece en todos los listados de "Midi inputs" y lo selecciono en ellos, no genera ningun tipo de actividad en el "midi in meter" de la barra de transporte y, por supuesto, no graba absolutamente nada.

He intentado conectarlo a otro equipo... y tampoco. Leyendo, veo que hay problemas con el aparato. Habrá que investigar, digo yo.

Entonces, he vuelto a conectar el equipo con el que trabajo, para utilizar el teclado que suelo utilizar (un M-Audio USB) y descubro, atónito, que ni siquiera este funciona: tampoco genera ningún tipo de actividad en el Midi In, ni graba absolutamente nada. Posteriormente, he conectado otro controlador que utilizo (esta vez en el puerto físico MIDI de la interfaz M-Audio) y misma historia.

He desinstalado los drivers de Novation, pensando que sería algún conflicto, pero no cambia nada.

¿Alguien tiene idea de qué puede estar pasando?

P.D: Recalco que Cubase los reconoce y están seleccionados en su correspondiente "midi in" de su pista midi.

Mil gracias.
Subir
#2 por xaviandreu el 16/08/2011
Pregunta tonta... has mirado en preferencias-midi-filtros midi? por empezar por algun lao :P
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo