Mis guitaras no suenan reales cuando las grabo

--470151--
#1 por --470151-- el 16/12/2012
Hola!
Hace poco me compre una M-Audio MobilePre y últimamente me preocupa el tema de las guitarras.
No suenan muy reales que digamos. Uso Amplitube 3. Cuando desactivo el Amplitube la guitarra suena igualmente. Sin efecto, obviamente, pero suena, y cuando lo activo suena el Amplitube y también me parece oír la guitarra sin el efecto (Amplitube). Es decir, suenan dos sonidos diferentes al mismo tiempo.
¿Alguien sabe decirme cómo hacer para que suenen más reales las guitarras? Dentro de poco me llegará un micro (Cad Audio GXL2200) que he encargado. ¿Valdría la pena probar grabar las guitaras con un ampli real usando el micro?
Mi interface tiene dos entradas de jack en la parte de atrás, además de las dos que lleva delante. ¿Para qué sirven?
Subir
#2 por Tio Harpo Molon el 16/12/2012
manutom95 escribió:
¿Valdría la pena probar grabar las guitaras con un ampli real usando el micro?


Asi se hacia antes de que existiera amplitube.

manutom95 escribió:
Mi interface tiene dos entradas de jack en la parte de atrás, además de las dos que lleva delante. ¿Para qué sirven?


Lee el manual de la interfaz.

manutom95 escribió:
Es decir, suenan dos sonidos diferentes al mismo tiempo.


Leete el manual de amplitube y de tu secuenciador, puede estarte ocurriendo por diversos motivos, desde acá no tenemos forma de saber cual de todos ellos es, toca que te leas el manual y verifiques tu mismo cual de las opciones que te señalo es.

Puede ocurrir por que amplitube tiene diferentes tipos de ruteos, de manera de poder imitar de manera mas realista las configuración de amplis que se hacen en la vida real. Uno de esos ruteos permite usar 2 amplis en paralelo, a lo mejor estas usando esa opción y en la otra linea no tienes ningún ampli. Puede ser también que estés habilitando el monitoreo de forma que escuchas la señal procesada y la sin procesar, esto se puede hacer desde el software o desde la interfaz, te toca a ti averiguarlo en el manual.

Ya sabes, a leer los manuales, que esto de la ayuda en hispasonic no sirve de nada cuando la gente no tiene ni la mas mínima idea de lo que esta haciendo, debe tener por lo menos una comprensión básica de como funciona esto, y con leerlos me refiero a entenderlos, que muchos dicen que se lo leen, pero simplemente repiten las palabras secuencialmente pero esa información no pasa a su cerebro, no hacen ni el mínimo esfuerzo por procesar lo que están leyendo.
Subir
--385971--
#3 por --385971-- el 17/12/2012
Para #2 harpocrates

Como siempre Harpocrates metiendo una chapa para acabar diciendo: BÚSCATE LA VIDA. Aún sigo preguntándome por qué te molestas en contestar dudas de principiantes, ¿te pagan por palabra escrita o simplemente te jode que cuando empezaste tú nadie te ayudaba? Porque sino vaya 6 años más desaprovechados en Hispasonic.

Para #1

Primero, asegúrate de que estás grabando en una pista MONO. Amplitube tiene varias maneras de trabajar, si no quieres complicarte pon el ruteo como un solo Ampli.

Respecto al realismo, con todos estos simuladores de guitarra siempre hay que procesar algo, ¡no te esperes sonar como la guitarra de tu disco favorito en Amplitube! Aunque es cierto que se han grabado discos comerciales con simuladores de amplificadores, detrás de todo esto hay ingenieros de mezcla que saben como hacer que un plugin suene bien en la mezcla.
Subir
--470151--
#4 por --470151-- el 17/12/2012
Gracias por responder. Bueno, ayer conseguí más o menos el sonido que buscaba en cuanto a realismo, simplemente dedicando un poco más de tiempo a elegir la ecualización del ampli que quería, etc. Aunque también grabé sin distorsión. Ahí está el problema, empieza a sonar ''raro'' cuando le pongo distorsión con Amplitube. No sé, ya me lo miraré con más calma esta tarde. Muchas gracias por las respuestas! -.^
Subir
#5 por 40db el 17/12/2012
Hola yo Uso Cubase 5, y yo lo soluciono activando la salida "Pre" del amplitube. o sea abro el amplitube desde Cubase y acticvo la salida "Pre" y no la "post" que es la esta por defecto, una vez he hecho esto puedo bajar el fader de la gtuitarra y solo se escuchara la señal que sale del Amplitube, espero haberme explicado.

Saludos!!!!
Subir
#6 por _Leo_ el 17/12/2012
Las conexiones traseras envian el audio a un ampli o monitores activos.
Las conexiones frntales son inputs para instrumentos o micro.
Tiene muy buena pnta ese interface oye..
Subir
--470151--
#7 por --470151-- el 17/12/2012
Genial! Muchas gracias, veré que puedo hacer mañana. Salud!
Subir
#8 por borispulido el 19/12/2012
te recomiendo que utilices un DAW, ableton, fl studio, a partir de alli abre un canal para tu guitarra y carga el ampitube, hasta alli todo igual, pero.... debes conseguir un programa que emule las cajas con impulsos, yo uso uno llamado Recabinet 3 por ejemplo, tambien lo cargas en en el mismo canal, apagas el cab de tu amplitube, solo deja el amp y los efectos y asi mejoraras muchisimo el sonido, sera menos artificial. Yo uso el Guitar Rig, los presets que puedes hacer alli son buenos pero muy artificial el sonido, cuando entre en el mundo de los impulsos de convolucion pues he conseguido mejorar el sonido un monton.

Y con respecto al sonido doble, en mi caso se debia a que mi tarjeta tenia un boton de monitoreo, y se lo desactive, en tu caso busca a ver si tiene ese boton o sino vete a la configuracion del software de audio
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo