MOTU MK II bloqueada o averiada?

#1 por controsol el 09/10/2013
Hola

tengo un problema sobre una motu mkII que me acaban de regalar, la duda que tengo es si esta bloqueada o tiene una averia.

El resultado de búsqueda en acerca de este mac en el modulo firewire es negativo y la tarjeta ilumina solo un panel únicamente (primera fotografía) , en la segunda fotografía la motu se esta intentando arrancar desde parallels, entonces otro panel de luz se ilumina a la derecha aparte del de la primera fotografía, aunque el resultado es el mismo, ninguno de los dos sistemas operativos carga la conexión desde el driver aunque windows dijérase que la huele.

Los drivers utilizados son los ultimos de la pagina de motu
sobre macosx snow leopard y windows 7 bajo parallels

seguramente este rota, aunque el dueño me dijo que solo funciono 2 meses y nunca la mando a la garantía.

gracias







8jk0.jpg


mky7.jpg
Subir
#2 por controsol el 19/10/2013
UP!!
Subir
#3 por kamikase ♕ ♫ el 19/10/2013
Esta con problemas (seguramente firewire quemado) y debes enviarla a un servicio técnico.
Eso pasa generalmente al conectarlas en hot y el puerto firewire queda muerto.

Envíala directamente a MOTU.
http://www.motu.com/techsupport

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo