No se escucha lo que grabo pero si se graba! (Adobe Audition

#1 por MuD el 27/11/2010
Muy buenas, os escribo porque me está dando mucha guerra.

Resulta que yo conecto el ampli de mi guitarra al line-in de la tarjeta de sonido, y grabo perfectamente, pero mientras el Audition está grabando, no se escucha dicha entrada de linea (pero si queda correctamente grabada!)

Es muy raro, y ahora mismo que estoy con los cascos porque no puedo hacer ruido me fastidia bastante, normalmente lo soluciono escuchando la base en el PC y la guitarra en el ampli, pero me gustaria que se escuchara lo que voy grabando en el Audition.

Muchas gracias por adelantado
Subir
#2 por alaspurpuras el 27/11/2010
Esto es asunto de la mezcladora de windows (boton secundario del raton en el icono de la bocinita en la barra de tareas), esta se divide en dos partes:

1.-Reproduccion
2.-Grabacion

En tu caso el canal de "GRABACION" esta correctamente configurado, es decir, se ha determinado que windows permita grabar solo desde el canal de Line-In y por ello cuando grabas todo sale bien.

Pero el que no esta crrectamente conigurado es el canal de "REPRODUCCION", por ello debes ir a ese apartado y desactivar la casilla "Mute" (o Silenciar) y subir un tanto el volumen del canal Line-In para poder escucharlo. Esto es de cajon saberlo, asi que haz el animo de concoer a fondo como trabaja la mezcladora de Windows.

Nota: En algunos casos y dependiendo de la placa de audio todo esto se configura desde el software de la misma. Segunda nota, muchos programas como Audition tienen un boton de monitoreo, si este esta apagado nunca vas a escuchar algo... necesitas ubicarlo cosa en que no te puedo ayudar porque no uso audition.

Saludos.
Subir
#3 por MuD el 28/11/2010
Gracias tio, voy a probar ahora mismo.

Un saludo.
Subir
#4 por MuD el 28/11/2010
Bueno explico, lo del mezclador no era, porque el problema es que yo escucho la linea correctamente pero justo cuando pulso el boton de grabar en el Audition se silencia (pero se graba bien).

Esto es porque tenia configurada supervision de pistas externa, y no desde el propio Adobe (esto se hace desde Opciones->Supervision, por si a alguien se le diera el caso).

En cualquier caso me has servido de guia, un saludo.
Subir
#5 por Sito Sánchez el 06/07/2016
MuD escribió:
Esto es porque tenia configurada supervision de pistas externa, y no desde el propio Adobe (esto se hace desde Opciones->Supervision, por si a alguien se le diera el caso

Donde esta esa opción? Uso el Adobe Audición CC 2015 y ni viene la palabra opciones. Tengo el mismo problema que cuando hablo por el micro no me oigo en tiempo real
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo