No funciona Battery Fl studio 9

#1 por adrisilversun el 09/03/2010
Antes usaba el 6 y me iba de lujo, ahora con el cambio, me carga los samples y tal pero cuando debería sonar el sample sale como que suena en battery por los medidores, pero yo no lo oigo y al llevarlo a la mezcladora no aparece como que suene :S.

¿Podría ser de la configuración o algo? Es extraño que el battery lo reproduzca y en el FL no suene ni tire en la mezcladora :S
Subir
#2 por IB el 05/04/2010
ey nadie sabe nada de este tema?¿?¿?¿? es ke me pasa lo mismo... en el cubase 4 me funciona pero en el fl estudio 9 no.... ke alguien ayudeeeee
Subir
#3 por PYP el 06/04/2010
El Fruity wrapper tiene una pestañita arriba a la izquierda que tiene como una especie de tuerca, si la pulsas aparece la configuración del plugin, prueba a poner un 1 en "outputs", si te funciona ya sabes cual era el problema.
Subir
#4 por IB el 07/04/2010
intento fallido amigo... muchas gracias de todos modos pero asi no es la solucion... la historia eske la interface no me lee nada del battery es tema de salidas y asi pero pongo el 1 en el output port y nada... ke kosa mas rara... pero alguien ke tenga el batery no sabia decir ke pasa?¿?¿?

poner unas fotos de komo lo tiene konektado please... un saludo
Subir
#5 por adrisilversun el 07/04/2010
He de decir que medo conseguí solventar mi problena. En battery, poniendo el output al último que hay, pero de esta forma no puedo hacer multiple outputs y la salida está a un nivel que te cagas de fuerte asique tengo k bajarle Dbs :S
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo