No funciona el controlador vía MIDI

#1 por Pelayo_laviana el 29/08/2015
Buenas noches,

En los últimos días me he visto obligado a dar una doble migración de Windows 7 --> W10 y de Reaper 4.xx a Reaper 5. Me está tocando instalar todo de nuevo y todo el rollo en el nuevo pc. El problema que tengo es el siguiente:

A pesar de que W10 me está reconociendo bastante bien todos los drivers, tengo problemas con mi teclado Akai mpk49. A pesar de que parece que si que está bien instalado y que Reaper lo reconoce, no consigo hacer sonar ningún vst. Estoy probando con el ReaSynth y no hay manera...

He ido a preferencias y en "MIDI Devices" he seleccionado para el teclado "Enabled+Control" y las demás opciones por defecto y después en el canal que he abierto he puesto "INPUT MIDI"-->"Akai"-->"All chanells".

¿Qué estoy haciendo mal o que me puedo estar saltando en Reaper 5?

Un saludo y mil gracias!
Subir
#2 por Pelayo_laviana el 30/08/2015
Añado:

He conseguido enviar MIDI desde el teclado y si abro un item MIDI veo como al pulsar en el teclado se pulsa la tecla del item pero no suena nada, sin embargo si hago click con el raton sobre la misma tecla si que puedo oir el sinte....

¿Alguna idea? :estonova:
Subir
#3 por Pelayo_laviana el 30/08/2015
Está!!! :bananaguit:
Subir
#4 por macubero el 31/08/2015
Hola.
Me está pasando lo mismo con un Axiom 49.
¿Cómo lo has resuelto?
Subir
#5 por Pelayo_laviana el 31/08/2015
Al final tanto mirar ajustes y pase por alto lo mas básico.

No tenía activado el "Monitor input" por lo que sí que recibía la señal midi pero no aplicaba en la pista. Me he explicado como el culo pero cambia el valor en ese apartado a ver si tienes suerte.
Subir
#6 por macubero el 01/09/2015
Gracias
¡La de veces que me ha pasado eso mismismo...! :estonova: :D :D
Al final reinicié todo... y funcionó.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo