No oigo los FX

#1 por pisalo el 25/03/2011
hola,tengo un problema con reaper.cuando grabo una pista y le aplico un efecto, al reproducirla se me escucha sin dicho efecto,qué hago mal? el proceso que sigo es : abro la pista,pico en FX,selecciono el efecto de entre los que me aparecen en el listado del propio reaper,de la configuracion de ese efecto no toco nada,lo dejo todo como aparece pues aun no domino el tema,cierro la ventana y comienzo grabar.tras ello salvo o guardo la pista y una vez hecho esto la reproduzco y suena sin el efecto...
Evidentemente,doy mis primeros pasos con reaper,
Subir
#2 por SiroVai el 25/03/2011
Pero mientras estas grabando la pista si oyes el efecto no?

CHAT REAPER: http://www.mixxnet.net/java/?channel=ReaperESP

Subir
#3 por pisalo el 25/03/2011
pues verás,estoy grabando con una acústica a la que le incorporo una pastilla y la enchufo a la interfaz de audio(line 6 ux2)por lo que no me monitorizo así que no sabría decirte si el efecto se escucha mientras grabo,pues oigo la guitarra "al aire",pero claro,cuando salvo-guardo la pista grabada y la reproduzco con el windows media player,pues no se escuchan los supuestos efectos que incorporé a dicha pista...
Subir
#4 por SiroVai el 25/03/2011
Es que hay dos modos de grabación.
Record input: Se graba la señal que entra pero aunque se oigan los efectos estos no son grabados.
Record output: Se graba la señal con todos los efectos insertados.

Para cambiar de modo en cada pista busca en uno de los iconos de esta. Ahora no recuerdo cual es en la versión 3.

CHAT REAPER: http://www.mixxnet.net/java/?channel=ReaperESP

Subir
#5 por pisalo el 28/03/2011
pero si grabo en modo Record Output luego puedo editar esa grabación? , es decir,permitiría realizar cambios como por ejemplo añadir o quitar efectos?
Subir
#6 por djjanky el 11/08/2011
alguien por favor yo tengo problemas con los fx, cuando lo activo sale un extraño pitido que se cuela en todas partes, hasta cuando esta grabando. cuando lo pongo en mute o corto el efecto desaparece, co puedo guardar o trabajar nada con efectos porque sale ese molesto sonido...!

alguien ayudeme y gracias.....! jcmvargas11@hotmail.com
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo