novation 25sl mkII

#1 por fridayiminlove el 08/09/2011
Hola a todos,

soy un poco zoquete y me estoy desesperando.
hace poco compre un novation con automap, pensando que el automap era la panacea, y no he conseguido usarlo con nada. termino mapeando porque en ableton no funciona (o uyo no he conseguido que funcione) y en cubase tampoco.
lo que me extraña es que cubase creí que si lo detectaba.
uso la versión 5.1
pero cuando intento configurar los dispositivos no encuentro opción de automap ni novation ni nada de nada.

no se si alguien me puede ayudar. Gracias!
Subir
#2 por mFusa el 09/09/2011
Intentaré ayudarte...Lo primero de todo sería descargar la última versión de Automap.

Sobre la configuración tanto bajo Live como bajo Cubase, te recomiendo los siguientes videotutoriales (están en inglés pero es fácil entender qué hacer para configurarlo correctamente).

http://www.novationmusic.com/answerbase/en/article.php?id=605
http://www.novationmusic.com/answerbase/en/article.php?id=622

A ver que tal... Saludos!
Subir
#3 por Endre el 09/09/2011
Para instalar automap en cubase sigue este tutorial:

http://www.novationmusic.com/answerbase/en/var/attachments/DAWSetupGuides/CubaseNuendoSLMkII.pdf

En el manual del automap tienes toda la info para mapear instrumentos, pero primero tienes que convertirlos a ficheros legibles por automap, con lo que se duplican en el disco duro. Usa la herramienta plugin enabler.

Ten paciencia porque sí que es un muy buen sistema; y si yo he conseguido hacerlo funcionar, cualquiera puede. Créeme.
Subir
#4 por fridayiminlove el 09/09/2011
Gracias a los dos por la contestación,
había leido el manual de configuración de cubase, pero en el desplegable no me aparece el novation automap:
Click on Cubase/Nuendo > Devices.
Click on ‘Device Setup’.
Click on the ‘ + ‘ button.
Click on ‘Novation Automap’.
entre el makie y el Radikal no me sale nada.
el ableton me hacia gracia para jugar, pero el que más me importa es el cubase, que es el que más uso.

creo que tengo el último automap instalado, porque le doy a actualizar y me dice que no hay actualizaciones disponibles de momento. aunque me pone automap pro 3.5 y en la web pone algo de 3.7 no?
Subir
#5 por fridayiminlove el 09/09/2011
esto es lo que me pasa
Archivos adjuntos:
Sin título.png
BBCode:
Subir
#6 por fridayiminlove el 09/09/2011
nadie ?
Subir
#7 por Endre el 09/09/2011
Hasta ahi parece que está todo correcto, y si has seguido los pasos del tutorial, debe arrancar automáticamente cuando lances el cubase.

Para usarlo con un plugin ya te he comentado que primero tienes que activarlo con el plugin enabler. Una vez hecho esto, cuando abras un sinte con el cubase, te aparecerá la pista del instrumento y otra más con la automatización.
Subir
#8 por fridayiminlove el 09/09/2011
he desinstalado automap y lo he vuelto a instalar, y he vuelto a habilitar todo en el plugin enabler y parece que funciona.

Muchas gracias!

71.gif?1234812131
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo