Novation Impulse 49 y Logic Pro 9 (problema sonido)

#1 por logic1983 el 27/12/2012
Hola acabo de comprar un Novation Impulse he instalado el automap que lleva en el cd instalacion,parece todo ok cuando toco suena las teclas pero no me terminan de convencer no el tacto sino la fuerza de las teclas,cuando no tenia teclado tocaba los sonidos en el mac book pro pulsaba la letra mayuscula y seleccionaba letra M de esta forma suena con mas fuerza y mas rapido los sonidos,ahora que tengo un teclado midi estoy tocando algo y da la sensacion de que no respònde de igual forma por que? tengo que configurar algo o esto es asi ? ya digo con las mismas teclas del portatil suena mucho mejor y mas fuerte que con el teclado midi externo me sabe mal decirlo pero es asi.A ver si podeis ayudarme,gracias de antemano.
Subir
#2 por askarkat el 28/12/2012
Es un problema de velocidad en las notas,indagando por el teclado debe haber una opción que te permita aumentar la velocidad de las teclas sino compruébalo tu mismo,graba una secuencia en logic y observa que colores tienen, una velocidad baja logic lo representa con un color morado (Vel=0), y rojo velocidad fuerte (Vel=127),para subir la velocidad de las notas en el piano roll puedes pulsar [esc] y despues [9] aunque este método es más individualizado.
Subir
#3 por logic1983 el 28/12/2012
Hola es verdad es un problema de velocidad,pulsar esc y 9 sube la velocidad a 127? o solo aumenta un poco la velocidad? no se que he tocado si ha sido esa tecla o algo del novation pero suena ahora con la misma fuerza el piano en el teclado del mac book y en el novation,(aver si alguien que tenga el novation impulse y pueda ayudarme tambien en la sensibilidad de teclas aveces tengo pegarle manotazos a las teclas pa que suenen los acordes bien fuertes y cansa :oops: independiente de eso supongo que tambien influye la tarjeta sonido y tiene que tener una latencia baja por que estoy usando la del interior del macbook pro) he probado a grabar y de momento el midi lo graba en color rojo,en fin estoy un poco rayado con este tema por que no se si grabar a mucha velocidad o media da la sensacion que a mucha velocidad tambien satura.Gracias
Subir
#4 por askarkat el 01/01/2013
Hola,logic1983 "pulsar esc y 9 sube la velocidad a 127?"

No, solo con eso no sube la velocidad,sino que le puedes subir la velocidad a una o varias notas clickando sobre ellas y con el botón del ratón pulsados la subes o la bajas.

Tocar siempre a la misma velocidad se hace monótono, si randomizas tus velocidades a tu gusto veras lo que te digo.
Subir
#5 por askarkat el 01/01/2013
No estaría mal que te leyeras un poco el manual,de buen royo, que conste. :secreto:
Subir
#6 por logic1983 el 03/01/2013
leyendo un poco el manual (que por cierto viene todo en ingles y no esque lo domine mucho pero bueno) tocando configuraciones desde la pantalla de led del impulse ya se como poner la configuracion de la velocidad para que este siempre en 127,ahora lo que no se es como configurar la sensibilidad de las teclas para que con solo tocarlo ya suene bien y no tengan las teclas que sonar mas o menos fuerte segun se aprietan,aver si alguien que conoce bien este teclado y mi explica.Saludos!!
Subir
#7 por jony el 15/01/2013
Yo tengo este controlador el de 49 y al principio iba de maravilla, ahora al instalar el nuevo automap 4.5 los botones de record ,play ,stop y los otros dos de mover el cursor no me funcionan ,quiero decir no reconoce la señal, el controlador envia la orden al logic pero este no responde, a alguien le sucede lo mismo? gracias de antemano!!!!
Subir
#8 por logic1983 el 15/01/2013
Pony_M escribió:
ahora al instalar el nuevo automap 4.5 los botones de record ,play ,stop y los otros dos de mover el cursor no me funcionan


A mi me pasa lo mismo pero solo y exclusivo con el boton record cuando quiero activarlo para grabar,en cuanto el tacto teclas ya consegui ponerlo al maximo solo que no se como se guardan los cambios para no volver ajustarlo cada vez que lo conecto,todavia hay cosas que no entiendo o consigo entender para que sirve por ejemplo pulsando en Zones o Controls.
Subir
#9 por cristianruiz el 28/06/2013
Hola Logic tuve el mismo problema en la sensibilidad de las teclas, la solución fue desactivar el aftertouch ya con eso pude llegar hasta el 127, antes con el aftertouch activado no podía pasar del los 100, entonces uno debe escoger cuando se le da prioridad a la sansibilidad y cuando al aftertouch.
¿Que te parece si abrimos un hilo? dedicado al novation impulse, donde hablemos de este tipo de problemas y soluciones, sobre el manejo del automap, la creación de zonas, sobre como configurar el novation por medio de mensajes NRPN, como configurarlo sin automap y todas esas cosas.

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
#10 por jony el 28/06/2013
Va venga!!plis plis!!!!seguro que nos muestran mil y un truquillo sobre este controlador!!
Subir
#11 por cristianruiz el 28/06/2013
#10 listo brother me he decido a crear el hilo ya que tengo muchas dudas y el tema del protocolo midi es extenso.
http://www.hispasonic.com/foros/usuarios-novation-impulse-nos-reunimos-aqui/435650#post3611004

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo