Nuendo y FM7

#1 por aLSatan el 18/01/2011
Hola gente, como va??? Soy nuevo por aca y este es mi primer post.
Les comento que hace un tiempo vengo grabando con Nuendo.
Bases de bateria hechas con Sibelius 3 y el resto tocado por mi (siempre cuerdas).
El caso es que instale el Native Instruments FM7 y lo tengo como instrumento VST en Nuendo, hasta ahi todo de maravillas.

Estoy practicando con una base de bombo, en formato midi (estilo punchi punchi), y uno de los tantos efectos del FM7 queda perfecto (es el efecto numero 23, dentro de la lista de efectos del FM7).
El problema es que cada vez que reproduzco me sale con el primer efecto (o sea el numero 1).
O sea, la base suena, le pongo el efecto que quiero y suena genial. Pero si le doy STOP y despues PLAY (arranca del comienzo) vuelve a sonar con el primer efecto de la lista.

No se si me explico.
Espero que puedan darme una mano porque me quede trabado ahi y no se como salir.
Gracias!

Saludos!
Subir
#2 por AeRoLaRvA el 18/01/2011
Hola amigo, bienvenido al foro hispasónico. Eso que te pasa se debe a que los archivos MIDI tienen información al comienzo del evento (velocity, pitchshift, program change, etc.). Son "órdenes" que el protocolo MIDI cumple una vez que las lee, hasta que aparezcan de nuevo con distintos valores.

Cuando le das play, se leen esos datos y es por eso que suena siempre igual. Los datos que hacen que el FM7 y cualquier otro VST suene a flauta, piano o violines, se almacenan como "programas" y son manejados por el parámetro de "Program Change".

En fin, la solución a tu problema sería la siguiente:
1) Hacer doble click en el evento MIDI.
2) Hacer click en el menú desplegable que está abajo a la izquierda y buscar el parámetro "Program Change" o "Cambio de Programa" si está en castellano.
3) Si este parámetro tiene un asterisco al lado significa que tiene un dato asignado. Seleccionalo y después borrale todos los datos que tenga (con la goma de borrar, todas las barras de colores que te aparecen abajo).
4) Después fijate si querés borrar otros parámetros y si no quedaron los asteriscos al lado.

Eso sería todo. Espero que te ayude ;)
Subir
#3 por aLSatan el 18/01/2011
Ídolo!!! Mil gracias, me sirvió tal cual la info que me pasaste!
Subir
#4 por AeRoLaRvA el 18/01/2011
¡Me alegro! De nada ;)
Subir
#5 por aLSatan el 22/01/2011
Me acaba de surgir otro problemita che ¬¬
Vos sabes que tengo 2 pistas midi distintas, pero cuando le cambio el efecto del FM7 a una se la cambia a la otra también.
Ya hice lo mismo que antes y borre todo donde había asteriscos, también les asigne canales diferentes pero sigue pasando lo mismo.
Por que puede ser que pase esto??
Subir
#6 por AeRoLaRvA el 24/01/2011
¿Les asignaste canales diferentes y a cada canal le pusiste su respectiva salida al FM7? Si lo hiciste así y te sigue pasando, la única solución que se me ocurre es, una vez que hayas terminado de buscar el sonido de una de las pistas y ya esté lista, exportarla como audio y volverla a importar. Así ya la tenés consolidada y de paso le podés hacer alguna inserción como a cualquier pista de audio, y a la otra pista MIDI la seguís trabajando normalmente.
Subir
#7 por malatao el 11/10/2014
Hola compañeros: He estado mirando a ver si hay bancos de sonidos de los Yamaha DX que pueda cargar en el FM7. He mirado en la web de Native Instrumentos y no lo veo por ningún sitio. ¿Sabéis alguno si existen estos sonidos de la serie DX para nuestros FM7 y de dónde descargarlos? Un saludo a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo