Plugin TLs Maximizer no funciona en FL Studio 12.1.2

#1 por Ruben el 27/02/2016
Muy buenas a todos,

Tengo un problema con este plugin, y es que FL Studio lo considera como un error. He pensado que puede que sea por que es un plugin viejuno, pero nose. En Ableton si me lo lee bien y funciona correctamente.

¿Alguna sujerencia?

Un saludo y muchas gracias ;)
Archivos adjuntos:
Manage Plugins.jpg
BBCode:

Paz en el mundo!!

Subir
#2 por Vikotoro el 27/02/2016
Marca la casilla del plugin en esa ventana, quizás te funcione. A mi me pasaba algo parecido con los plugins gratuitos de Flux, como el StereoTool, pero marcándolos se podían ejecutar sin problemas. De todas formas en la última versión ,12.2, me los reconocía sin problemas.

11 años con la idea interiorizada de que el logo de FL Studio, por alguna extraña razón y a pesar de no ser una fruta, era una Zanahoria, xD... En fin...
https://soundcloud.com/muzikaosverse

Subir
1
#3 por Ruben el 27/02/2016
#2 Nada, he probado como me comentas y sigue sin funcionar.

Muchas gracias de todas formas Vikotoro ;)

Paz en el mundo!!

Subir
#4 por Ruben el 28/02/2016
He actualizado a la version 12.2.3 y se ha solucionado el problema!

;)
Archivos adjuntos:
TLs Maximizer OK.jpg
BBCode:

Paz en el mundo!!

Subir
#5 por Vikotoro el 28/02/2016
Es bueno saberlo, saludos.

11 años con la idea interiorizada de que el logo de FL Studio, por alguna extraña razón y a pesar de no ser una fruta, era una Zanahoria, xD... En fin...
https://soundcloud.com/muzikaosverse

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo