Portatil con firewire o expresscard

#1 por Byourmusic el 14/10/2014
El asunto es que tengo un interfaz de audio externo con 8 entradas de mic que se conecta mediante firewire y resulta que ahora los nuevos portatiles no incorporan esa conexión ni tan siquiera una ranura expresscard. En una tienda de esas del "no soy tonto" me han dicho que hasta Mac está dejando de incorporarlo en sus portatiles "baratos" siendo una invención suya pero no me han dado solución alguna.
¿Alguien sabe de algun fabricante que incorpore firewire o expresscard en sus portatiles?
Subir
#2 por Tio Harpo Molon el 14/10/2014
Ufff, complicado lo tienes, yo hace varios años atrás tuve el problema, finalmente decidí cambiar la interfaz, por que no encontré portátil con firewire.

Expresscard puedes encontrar, pero de segunda mano es mas probable, nuevo difícil. Yo tengo un Dell Vostro de algunos años con express card, mírate en la pagina de Dell a ver si es que aun incluyen este puerto.
Subir
#3 por fast_attack el 14/10/2014
Si te sirve de algo, yo la tarjeta casi siempre la uso con el sobremesa, hace poco me pille un macbook de los de plastico de segunda mano y para lo que es grabar va perfetamente, luego ya mezclo en el pc.
Subir
#4 por Byourmusic el 21/11/2014
Pues va a ser esa la solución. Porque esta la cosa dificil.
Subir
#5 por sonorman el 12/04/2016
Hola.
Me consta que el hilo es antiguo, pero tras mucho buscar encontré un portátil con ranura expresscard.
Es el lenovo thinkpad l560. Cuando lo pides al fabricante puedes indicar que te lo instalen.
El problema es que cuando meto la tarjeta expresscard firewire el ordenador no hace nada y al conectar la tarjeta de audio no la reconoce.
En administrador de dispositivos ni siquiera aparece el puerto.
¿podría ser que la placa no soporte firewire? sería una gran putada.
He estado buscando información sobre la placa y no encuentro nada.
Subir
#6 por sonorman el 26/04/2016
¿A nadie más le ha pasado?
Con mi anterior portátil no tenía ningún problema ni w10 ni en linux
Subir
#7 por sonorman el 26/04/2016
perdón. No tenía problemas con mi anterior portátil en w7
Subir
#8 por samplero ladrón d tracks el 26/04/2016
¿Ya has conectado algo a la tarjeta?


El puerto te lo tiene que nombrar como ieee 1394, no tiene porque poner firewire

HOMESTUDIO: ELIMINAR EL RUIDO DEL ORDENADOR
https://www.youtube.com/watch?v=FdjVXopskxc

CREAR DISQUETE AKAI EN EL PC // S900 S950 S3000XL S3000 S1100 S100 S3200 S2000 S2800 S01
https://www.youtube.com/watch?v=kD7k4sejJk0

Subir
#9 por sonorman el 26/04/2016
Si, con el adaptador conectado a la ranura no hace nade el w10.-
Cuando le instalo de los drivers de la tarjeta de sonido me pide que la conecte. La conecto si queda esperando. no la reconoce.
imagino que si el adaptador que tengo funcionara debería aparecerme el host iee1394 y no aparece.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo