Preescuchar los plugins en nuendo o cubase

#1 por vic50w el 11/12/2010
Hola chicos a ver si podeis ayudarme. Acabo de instalar una nueva tarjeta de sonido y va todo sobre ruedas. Pero sin embargo me sucede un problema que no se como solucionar, cuando quiero aplicar un plugin efecto en alguna pista y quiero, antes de aplicarlo, escuchar como quedaria, no funciona el boton de preescucha (trabajo con Nuendo). Cuando lo pulso, el plugin parece trabajar, pero no sale señal por los altavoces. A ver si alguien puede ayudarme le estare ETERNAMENTE agradecido jeje. Saludos
Subir
#2 por Incoherente el 13/12/2010
A ver si me ayudas a entender el problema, el efecto que quieres pre escuchar esta en una insercion, un envio o una pista midi? Por lo que describes calculo que debe ser una pista midi porque un plugin en una insercion si lo quieres "pre escuchar" con darle al bypass alcanza. En una pista midi fijate que cuando lo insertas el fader del canal empieza "muteado" digamos, en su posicion mas baja y por eso puede ser que no suene. No logro entenderte bien, espero que ayude, saludos
Subir
#3 por dramatictone el 14/12/2010
Muevo a Cubase/Nuendo; por favor, vic50w, ten un poquillo de paciencia y no repitas hilos con la misma pregunta, danos una oportunidad de llegar ;).

El efecto, ¿sobre qué pista lo aplicas? ¿Sobre la pista de un canal de entrada, o sobre la propia pista que estás grabando?

Please Please Me (aquí) y With The Beatles covers (sí, soy un friki, lo sé xD aquí; se aceptan y agradecen críticas, cuanto más constructivas mejor.
Mi twitter

Subir
#4 por hdkingrecords el 16/01/2011
Te entiendo amigo, y al parecer es un problema de facil solucion, solo entra normalmente a tu programa (Nuendo). Clickea F4 para que se abra la opcion de "Conexiones VST".. o en su caso clickea en la parte superior donde dice Dispositivos y despues Conexiones VST. Bueno haciendo esto, se abre la ventana de conexiones, lo que yo supongo es que tienes mal configurado tu programa, si normalemente puedes escuchar, entonces estan bien las entradas y salidas de audio, el problema radica en la pestaña "Estudio".. Tendras que clickear ahi, y ACTIVAR los monitores, solo dando click izquierdo y seleccionando tu controlador. Y ya!!! problema resuelto!!! Espero te sirva!! :D

King Records

Subir
#5 por esetreceh el 09/09/2012
Se que escribo esto realmente tarde, pero MUCHAS GRACIAS!!!!
Me estaba volviendo loco con esto, y no queria abrir un post nuevo.

Va como la seda ahora!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo