Pregunta sobre pro tools

Baneado
#1 por zaektwo el 13/02/2010
disculpad las molestias pero tengo una pregunta...

cada vez que grabo con pro tools luego de 10 tracks grabados... y que empiezo a poner los plugs y compresores vocales se pone bastante lento... esto es normal?

disculpad las molestias y agradezco las respuestas :)
Subir
#2 por lukeaudio el 13/02/2010
si dependiendo de tu compu y tu audio card ...........se mas espesifico ....que protools tienes que plugins usas que compu .todo
Subir
Baneado
#3 por zaektwo el 14/02/2010
Resumen

--------------------------------------------------------------------------------


Ordenador:
Sistema operativo Microsoft Windows XP Home Edition
Service Pack del Sistema Operativo Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema ESTUDIO
Nombre de usuario zaek

Placa base:
Tipo de procesador Intel Pentium 4, 2266 MHz (17 x 133)
Nombre de la Placa Base VIARAMA U8668 (Pro) (3 PCI, 1 AGP, 1 CNR, 2 SDR DIMM, 2 DDR DIMM, Audio, Video, LAN)
Chipset de la Placa Base VIA VT8751 Apollo P4M266
Memoria del Sistema 1248 MB (PC3200 DDR SDRAM)
Tipo de BIOS Award (05/27/04)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora (LPT1)

Monitor:
Tarjeta gráfica S3 Graphics ProSavageDDR (Microsoft Corporation) (32 MB)
Acelerador 3D S3 ProSavageDDR
Monitor Samsung SyncMaster 591s/591v [15" CRT] (HCDX913366)

Multimedia:
Tarjeta de sonido VIA AC'97 Enhanced Audio Controller
Subir
#4 por pelustudio el 14/02/2010
tienes que aumentar el tamaño del bufer en protools , esto se hace para que el ordenador pueda procesar mas informacion , pero de todas maneras si cargas mucho de pluguins es normal que te ocurra esto con ese ordenador
saludos
Subir
Baneado
#5 por zaektwo el 15/02/2010
es q despues de q le meto 3 plugs... a 10 canales el pro tools se pone muy lento... eh ahi el detalle
Subir
#6 por jhbenav el 15/02/2010
Te falta procesador, RAM, tarjeta de sonido, incluso una buena tarjeta de video para llevar con mas fluidez la carga de la interfaz gráfica de los programas.

No esperes milagros con lo que tienes.
Subir
#7 por lukeaudio el 15/02/2010
si es que tu compu esta bastante modesto para trabajar audio hoy en dia.............
supongo que hace 5 años ear un buen compu
Subir
Baneado
#8 por zaektwo el 04/04/2010
buenas tardes queria preguntar una cosa sin tener que abrir otro post... y es que despues de abrir 32 canales.. el programa abre los otros canales(x cantidad de estos) pero no deja que uno pueda grabar en estos... si alguien tiene algun dato sobre esto agradeceria ayuda
Subir
#9 por lukeaudio el 04/04/2010
es que ese protools que tienes es solo de 32 canales ,,,,,,,,,,,,para poder usar mas canales tienes que ir apagando otros mientras grabas .....
yo no uso protools pero eso es en voice o algo asi
Subir
Baneado
#10 por zaektwo el 05/04/2010
el detalle es... que si apago otro canal no se oira despues al momento de que este completo el tema...
Subir
#11 por lukeaudio el 05/04/2010
si .........deberias conciderar hacer el opdate a protools 8 que tiene 48 canales no hay de otra amigo,,,,,,,,,,
Subir
Baneado
#12 por zaektwo el 10/06/2010
lo tengo pensado desde hace tiempo pero en mi pais una interfas de m-box sale bastante costosa... y estoy trabajando con un fast track usb de la m-audio que trabaja hasta donde tengo entendido con pt 7...

me disculpo por la cantidad de tiempo que estuve sin responder... pero e estado un poco ocupado...

e venido el dia de hoy no para pedir un poco de ayuda... sino tambien para seguir con esta pequeña trama....

conste que respondo el mismo tema para no tener que abrir otro topic y el foro se sature

bueno mi problemita el dia de hoy es el siguiente:

Hace tiempo jugando con el protools meti un delay de eco a una grabacion de voz... pero ahora no recuerdo exactamente que plug-in utilize en aquella ocacion y que configuracion para dicho plug...

a ver si me pueden decir que plug es y mas o menos una configuracion para partir de ese punto en el eco por decirlo asi...

e estado buscando exaustivamente en este mismo foro esa respuesta... pero en ningun lugar la consegui... y como no encontre respuesta pues me dedico a hacer la pregunta

muchisimas gracias de antemano por sus respuestas
Subir
#13 por YellowDissident el 12/06/2010
zaektwo escribió:
lo tengo pensado desde hace tiempo pero en mi pais una interfas de m-box sale bastante costosa... y estoy trabajando con un fast track usb de la m-audio que trabaja hasta donde tengo entendido con pt 7...

me disculpo por la cantidad de tiempo que estuve sin responder... pero e estado un poco ocupado...

e venido el dia de hoy no para pedir un poco de ayuda... sino tambien para seguir con esta pequeña trama....

conste que respondo el mismo tema para no tener que abrir otro topic y el foro se sature

bueno mi problemita el dia de hoy es el siguiente:

Hace tiempo jugando con el protools meti un delay de eco a una grabacion de voz... pero ahora no recuerdo exactamente que plug-in utilize en aquella ocacion y que configuracion para dicho plug...

a ver si me pueden decir que plug es y mas o menos una configuracion para partir de ese punto en el eco por decirlo asi...

e estado buscando exaustivamente en este mismo foro esa respuesta... pero en ningun lugar la consegui... y como no encontre respuesta pues me dedico a hacer la pregunta

muchisimas gracias de antemano por sus respuestas


Igual utilizaste el MOD DELAY, que forma parte de los DigiRAck plugins que vienen por defecto con PT. Tienes que ver como lo utilizas (creando una pista auxiliar con el plug insertado, y utilizando un send de la pista de audio que quieras procesar para hacer el envío al efecto)o a lo "bruto" (insertando el fx en la pista de voz, p.e.En este caso acuérdate del parámetro mix, para escuchar la relación correcta entre sonido procesasdo y directo)

el tiempo del delay dependerá del tempo de la canción

http://www.myspace.com/antelotecnicodesonido

http://www.oceanoestudio.com

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo