Presentacion y duda de compatibilidad con traktor

#1 por RubénNarbona el 26/02/2014
Hola, me llamo Rubén y soy de Málaga, tengo 23 años y llevo desde los 15 pinchando, casi siempre como hobby aunque he tenido la oportunidad de pinchar en fiestas.
Estoy pensando en comprar una controladora baratita para casa y me a llamado la atencion la behringer cmd studio 4a.
El problema es que todavia no puedo cambiar de pc y ahora mismo uso traktor 2.0.1 en un portatil celeron 1.7ghz con 1gb de ram (parece una locura pero funciona traktor a 4 decks sin problemas aunque no tengo remix decks por la version de traktor)
¿Seria compatible este controlador con esa version de traktor?
Mil gracias a todos.
PD. no sabía si poner el hilo aqui o en subforo traktor, si esta en mal lugar que lo mueva un moderador, gracias
Subir
#2 por RubénNarbona el 26/02/2014
Se me olvidaba, el portatil es un HP Compaq 6720s, uso windows XP, con windows 7 se me cuelga en 4 decks y en en 2 no puedo usar los fx en bancos de 3
Subir
mod
#3 por WEEEICH! el 26/02/2014
Hola,

Bienvenido!

En la web de Behringer no he encontrado compatibilidad con sistemas operativos. Deberás consultarlo o bucearlo por donde puedas y me imagino que por el controlador no tendrás problema. Tiene muy buena pinta. Lo que pesan son los sistemas operativos, y Traktor funcionando.

WEEEICH!
Subir
#4 por RubénNarbona el 26/02/2014
Gracias Weeich!
He descargado los drivers y el .tsi de la web de behringer.
He podido iniciar la instalacion sin problemas e incluso tengo los drivers asio instalados y reconocidos por traktor, aunque la instalacion ha fallado por no tener el controlador conectado.
Traktor reconoce el driver asio de la cmd como dispositivo de salida de audio, en los controladores al importar el .tsi de behringer aparece el controlador en la lista, aunque sin ningun mapeo, puede ser por que no esta conectado.
Tiene toda la pinta de que si puedo usarlo ¿que me decis?
Subir
#5 por RubénNarbona el 26/02/2014
Buscando en google he llegado a tiendas en ingles donde ponian que si es compatible con XP asi que ya esta pedida jejeje espero que me salga bien la jugada y funcione todo bien, si no tendre un pisapapeles de 194 €
Ya comentare como va para otro que tenga la misma duda
Subir
mod
#6 por WEEEICH! el 27/02/2014
Me imagino que no tendrás problema y que tu pisapapeles te dará muchas satisfacciones...

WEEEICH!
Subir
#7 por RubénNarbona el 27/02/2014
eso espero weeeich!
ya comentare como va que veo que en el foro hay dudas y pocas experiencias con ella
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo