Primeras impresiones Dell XPS Studio 16

  • 1
#1 por hombregrande el 29/06/2009
Hola,
Me acerco tal como me habia comprometido para comentaros mis primeras impresiones acerca de esta laptop.

Mi configuracion:
Dell XPS Studio 16 (16"Edge to Edge HD WXGA LED DISPLAY)
Intel Core 2 Duo a 2.93 Ghz.
4 Gb Ram DDR3 a 1067 Mhz.
HD Sata 500gb a 7200RPM
512Mb Ati Radeon HD3670
S.O. Windows Vista Ultimate 64bits


Empiezo por fuera. El diseño es elegante, bastante parecido al MacBook Pro, pero negro. La banda de cuero le da un toque de "mueble" que bien podria estar ausente. El teclado esta bien, no es es el mejor de los Dell, pero esta bien. Una vez mas Dell acierta ubicando el DELETE arriba a la derecha, comodisimo. Es solido, sobre todo observando las bisagras que unen al portatil con la pantalla, estan reforzadas y dan una gran seguridad en relacion con otras maquinas. Sin embargo es muy liviano.
Tiene una ranura para los DVD-CD igual que los Apple. Los controles multimedia estan esta vez sobre el teclado, son botones tactiles y este no es un buen punto. El boton EJECT de DVDS funciona cuando le da la gana, y generalmente los discos deben ser expulsados con el comando EXPULSAR de Windows. Tengo la sensacion de que no es un problema fisico, porque cuando se presiona el boton antes de entrar en Windows, lo eyecta sin problemas.

El display:
Es una de las mejores pantallas que he visto.
Las 16 pulgadas lo hacen parecer inmenso, aun con poco mas de media pulgada mas que el standard.
La imagen es nitida, los bordes definidos. La verdad, un placer para trabajar con video o simplemente mirar una peli.

Rapidamente comentare que si bien no le he exigido mucho trabajo todavia, el rendimiento es fantastico.
Este portatil literalmente vuela.

Voy ahora a un punto fundamental que otro usuario comento.
Es cierto, este portatil se calienta intermitentemente. Sin embargo, y luego de haber leido en la red, y testeando la temperatura, este calentamiento es previsible. En mi maquina, el disco duro llegaba a 42 grados.
Por lo que pude comprobar, el calentamiento lo produce mas que nada el procesador, y el calor se nota no sobre el portatil sino en el frente, debajo de los botones del pad. Este ultimo tambien recibe parte del calor, pero creo que se exagera cuando se dice que es tan molesto.
Obviamente mi duda es si este calor intermitente puede dañar el equipo. Segun lo que he leido, no es asi, ya que esta temperatura esta dentro de lo normal para un portatil con estas especificaciones, tanto el procesador como las memorias generan los grados de mas. Aparentemente, la ATI Radeon es menos problematica en este sentido que las Nvidia.

Mi conclusion:
Por ahora estoy muy conforme. Solo el boton EJECT que parece no responder, es un tema molesto.
Por lo demas, es una maquina potente, de diseño moderno y con rendimiento perfecto.

Os comentare mas en detalle si os interesa luego de un tiempito.
Saludos grandes, HG:
Subir
#2 por paco-madrid el 29/06/2009
creo que hay unos drivers que solucionan lo del eject.

yo tengo un dell vostro y ese boton nunca me ha dado problemas
Subir
#3 por hombregrande el 29/06/2009
paco-madrid escribió:
creo que hay unos drivers que solucionan lo del eject.

yo tengo un dell vostro y ese boton nunca me ha dado problemas


hola paco
yo tenia un Vostro antes de comprar el XPS. Cuales son los drivers que dices? Me mandarias el link?
Ojala funcione porque a diferencia del Vostro, este tiene los controles tactiles.
Gracias por tu ayuda, HG:
Subir
#4 por paco-madrid el 29/06/2009
mi vostro tiene los controles tactiles tambien. el eject y los de audio. podria ser que tu portatil tuviera algun problema, a mi nunca me ha hecho gracia no tener un boton fisico para expulsar el dvd (igual que tampoco me hace mucha gracia que no tenga bandeja extraible)
Subir
#5 por paco-madrid el 29/06/2009
prueba con este. es que si te soy sincero ahora mismo no se cual es y mis drivers no coinciden con los tuyos. pero repito, a mi nunca me ha dado problemas. no te cortes y llama a dell que suelen ser bastante majetes

http://support.euro.dell.com/support/do ... eid=303637
Subir
#6 por alaspurpuras el 29/06/2009
Concuerdo con paco, el boton de "eject" no debe darte problemas. El boton solo deja de funcionar cuando una aplicacion esta necesitando algun disco dentro de la unidad, lo cual por estabilidad del sistema no es tan malo.

Recuerdo que habias formateado el equipo, si hiciste una instalacion limpia, es posible que hayas olvidado instalar el Dell QuickSet. Para comprobar si lo tienes instalado, solo sube o baja el volumen del audio... si ves en la pantalla la ventana azul del volumen, esta ya tienes instalado el programa, de lo contrario usa el disco de aplicaciones o descargate la aplicacion de la pagina de soporte.
Subir
#7 por hombregrande el 29/06/2009
hola alaspurpuras,
la verdad es que no instale el Dell Quickset porque pense que no hacia falta.
Es indispensable?
Un saludo, HG:
Subir
--8559--
#8 por --8559-- el 29/06/2009
Instala el Dell Quickset, facilitat tareas tan tontas cómo el control de brillo de la pantalla, carga de batería, etc... Al menos en mi Dell Inspiron 6400 me parece prácticamente indispensable (pero estoy contentísimo con él).
Un Dell es prácticamente siempre una buena compra y seguro que el tuyo lo es. Yo por el momento no cambiaré el mio pués me resuelve muy bien la papeleta.
Un saludo y que lo disfrutes, hombregrande.
Subir
#9 por hombregrande el 29/06/2009
hola toni,
acabo de instalar el Quickset y todo va perfecto.
no sabia que era tan necesario.
Gracias por la ayuda aun cuando abri este hilo para comentar mis experiencias con el XPS Studio 16.

Ahora si, mi experiencia es aun mejor con el. =D> =D> =D>
Subir
#10 por paco-madrid el 29/06/2009
soluciono lo del eject?
Subir
#11 por hombregrande el 29/06/2009
si paco, todo solucionado.
mil gracias, ahora si estoy extasiado con mi portatil =P~ =P~ =P~
Subir
#12 por paco-madrid el 30/06/2009
me alegro, a pesar de que algunos no dejaran de joder la recomendacion que te hicieron en su momento (y encima les banearon por opinar distinto a uno)
Subir
#13 por drua el 14/06/2010
Buenas Noches,

Muy Buenos sus aportes. tube un Hp pavilion tx 1000, despues de un año se presentaron problemas con el chip de video nvidia por la temperatura. me compre un DELL XPS 16 un buen equipo. Anque por el problema que tube con el hp trate de comprar un equipo que no tubiera chip de nvidia sino ati radeo y que no fuera una board amd sino Intel.

La temepratura oscila entre 37 y 57 °C en el procesador y 42°C en el disco dura. En trabajos simples como Internet, office, etc. cuando argo un juego sube hasta 70°C no se si esto pueda afectar el rendimiento del equipo y por eso les escribo para intercambiar un pococ de conocimiento sobre el tema de la temperatura.
Subir
#14 por alaspurpuras el 14/06/2010
Lo de la temperatura es la gran mancha de este modelo. Mis recomendaciones son las siguientes:

-La entrada de aire esta en la parte inferior del equipo, jamas la obstruyas, el rendimiento bajara de forma definitiva si lo haces.
-De preferencia consigue una base, si puedes que sea refrigerada alimentada por usb.
-Compra una franela o algo similar que tenga el tamaño exacto de la portatil, colocala sobre el teclado cuando vayas a transportarla. Esto debido a que a muchos se les raya la pantalla... no es broma, el color y el material luce mucho, pero es muuuuy delicado.

Esos son basicamente los consejos que puedo darte de modo general. Yo uso un sistema dual con XP profesional y W7 profesional a 64x. En ambos anda excelente, pero en W7 requiere un Hotfix para el video. Si en tu caso fuera necesario, pues aqui la solucion...

http://support.microsoft.com/kb/975777
Subir
#15 por raynald el 30/08/2010
Hola,
Estaba a punto de comprarme un DELL Studio XPS 16 (para trabajar con un IA Firewire M-Audio o Yamaha no se todavia, y Cubase) y he encontrado en la WEB muchos threads sobre problemas de latencia con las series Studio y XPS.
Tanto en los propios foros de DELL, Cubase.net, y otros.
¿ Alguien ha tenido estos problemas ? Siguien en los modelos 2010 ????

Gracias

http://en.community.dell.com/Search/Sea ... ageIndex=4
http://www.native-instruments.com/forum ... 01&page=45
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo