Pro tools 10 en Mavericks

#1 por zahori el 12/01/2015
Buenas, la pregunta en cuestión es la siguiente;

Pro tools 10, fusion sin problemas en mavericks o no son compatibles?

Pregunto esto porque quizás compre uno.

Saludos!!!
Subir
#2 por zahori el 13/01/2015
Por lo visto nadie tiene pro tools 10 en mavericks.

Gracias!!!!
Subir
#3 por solker el 13/01/2015
Son compatibles

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4 por zahori el 14/01/2015
Gracias soler por responder y la ayuda. Lo busque en la page de avid antes de preguntar, pero solo me salía del pro tools 11 y del 10, dice que no es compatible, por realice la pregunta. Quizas entre en alguna pagina vieja de avid

Saludos.
Subir
#5 por solker el 14/01/2015
Desconozco lo de la página de Avid. Yo actualice de Snow Leopard a Mavericks hace un par de semanas, instalé PT10 y funciona (sinceramente esperaba que no iba a ir) además de momento, bastante bien. Pensaba actualizar a PT11 pero creo que de momento paso.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#6 por zahori el 16/01/2015
La cosa es que un amigo se compro una placa de audio avid y le vino con pro tools 10, el usa ableton y le pregunte si no me vendia el DAW, por supuesto que a un precio muchísimo mas bajo de lo que sale.

Yo uso logic y me dio por probar pro tools, ya que todo el mundo habla tanto de el, pues a ver que es lo que tiene.

Es de dar muchos errores?
Subir
#7 por solker el 16/01/2015
zahori escribió:
Yo uso logic y me dio por probar pro tools, ya que todo el mundo habla tanto de el, pues a ver que es lo que tiene.


No mucho mas que logic. La edición es un poco mas rápida, pero no hay nada que puedas hacer con uno que no puedas hacer con el otro, quizás de formar distintas … pero al fin y al cabo …

zahori escribió:
Es de dar muchos errores?


A mi no me suele dar muchos problemas, pero lo encuentro algo mas tosco, que por ejemplo, cubase … en algún caso muy concreto y no se realmente el porque, me ha llegado a dar algún problema, pero no es lo habitual.

Ahora bien …

zahori escribió:
amigo se compro una placa de audio avid y le vino con pro tools 10


Cerciorate que no sea una versión que necesite el hardware para funcionar o una versión express. Desconozco como está ese tema, a ver si alguno puede arrojar mas luz, pero puede pasar que sea una versión que solo funcione con interfaces avid.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#8 por zahori el 17/01/2015
A pues mira!!!!! yo pensé que se podía usar con cualquier hardware!!! Tengo una Motu, pues voy a averiguar.

Gracias solker, Abrazo grande!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo