Pro Tools M-Powered 7.4 en Win 7

#1 por Amandla el 30/11/2009
Hola a todos! Soy nuevo en este foro, aunque entro a la página bastante seguido. Actualmente soy estudiante de ingenieria en sonido y necesito su ayuda con un problema que estoy teniendo.

Trabajo con Pro Tools M-Powered 7.4 (tengo la tarjeta de sonido Mobile Pre) y el día de ayer actualicé mi pc a windows seven 64bit, el único problema que estoy teniendo es que Pro Tools ya no quiere funcionar más. Bajé los drivers nuevos de http://www.m-audio.com/news/en_us-1870.html pero aún así no parece tener ganas de funcionar.

Me pueden dar una mano? Agradecería cualquier tipo de ayuda.

Desde ya muchísimas gracias,
Amandla.
Subir
#2 por John Will el 30/11/2009
De momento Pro Tools no es compatible con Windows 7, es seguro que muy pronto sacaran algun parche para que Pro Tools 8 sea compatible con Windows 7 de 32 y 64 bits. Asi lo anunciaron en su web.

Saludos
Subir
#3 por Amandla el 30/11/2009
En teoría con el driver del link que puse en el primer post debería funcionar, almenos eso dice.

Citando en link:

Over the past few months, we’ve been working hard to bring you drivers that are compatible with the newly released Windows 7 operating system. At this time, we’re pleased to announce that Windows 7 drivers are now available for the majority of our current products. Please make sure and read the release notes before installing.

Eso es una mentira, porque yo me baje esos drivers y sigue sin funcionar Pro Tools, alguien mas los probó?

Saludos.
Subir
#4 por serpao el 02/12/2009
Amigo, los drivers son cosa independiente del funcionamiento de pro tools, de echo yo tengo una project mix y ya estan disponibles los drivers para windows 7 pero eso no quiere decir que con eso va a funcionar pro tools, lo que si puedo decirte es que el pro tools 7.4 m-powered no funciona con windows 7 y mucho menos de 64bits. Pro tools hasta el dia de hoy funciona a 32 bits y no hay mas que decir.

En su pagina oficial mencionan que estan trabajando para tener compatibilidad con windows 7 pero todavia no hay noticias de ello. Yo personalmente trabajo con windows XP optimizado para pro tools y me va de maravilla, sin problemas y con un buen rendimiento.

Te recomiendo a que mejor esperes a que digidesign saque su parche oficial o su CS para tener compatibilidad con windows 7, eso si, no creo que saquen CS para pro tools 7.4 sino para pro tools 8.

Saludos
Subir
#5 por andresamon el 06/12/2009
tengo el mismo problema... pero con windows 7 (32 bit) hay alguna solucion???
Subir
#6 por serpao el 06/12/2009
Es lo mismo andresamon, todavia no tenemos una respuesta por parte de digidesign, tenemos que esperar a que salga la versión de pro tools con compatibilidad de windows 7 saludos
Subir
#7 por Juanins el 15/12/2009
John Will escribió:
De momento Pro Tools no es compatible con Windows 7, es seguro que muy pronto sacaran algun parche para que Pro Tools 8 sea compatible con Windows 7 de 32 y 64 bits. Asi lo anunciaron en su web.

Saludos

Que optimista eres, querido...
Subir
#8 por serpao el 15/12/2009
jajajaja, bueno eso es lo que dice la pagina, pero pues asi como estoy trabajando hoy en dia no me quejo :D
Subir
#9 por Amandla el 18/12/2009
Gracias chicos, agradezco que se hayan tomado el tiempo para contestar mi pregunta, les pido disculpas por no agradecerles antes.

Por lo que averigué parece que PT8 si funciona con Windows 7 a 64 bits. Asi que probablemente en estos días me lo compré, ya les comentaré como me anduvo.

Saludos desde Uruguay.
Subir
#10 por tmadani el 02/02/2010
hem, muchachos, hace un buen tiempo estaba enojadisimo por el mismo problema, pro tools m powered 7.4 no funca en windows 7 pero revisando en el foro de digidesign vi que una persona logro correr pro tools m powered 7.4 en windows 7 en modo de recuperacion ya que el problema es internet explorer 8. pero halle una solucion mucho mejor y ahora estoy corriendo pro tools 7.4 normalmente y como si nada en windows 7, pero antes de brindar la solucion quiero ver si realmente no hay mas problemas ;) si alguien quiere testear me avisa :)

edit: estoy con una fast track ultra 8r
Subir
#11 por sacer el 03/02/2010
oye macho eso no se hace... nos dejas con la miel en los labios
Subir
#12 por Juanins el 03/02/2010
jejeje...
Subir
#13 por tiago el 13/02/2010
revivo post ando ... hasta las nueces.. lo acabo de instalar.. tengo una mobile pre

[img]http://miniprofile.xfire.com/bg/co/type/0/herzas87.png[/img]

Subir
#14 por producciones gem el 14/02/2010
dicen que el problema es el internet explorer 8 . de pronto puede ser, pero ¿como desintalamos internet explorer 8 de windows 7 ya que no encontre en el desintalador de programas la opcion de desinstalar.

instale windows 7 y tuve que desintalarlo de nuevo y quedarme con xp sp3 por que no pude correr pro tools en este sitema operativo.
si alguien puede que diga como..

http://www.radiocristianapentecostal.com.co

Subir
#15 por Nightrider el 14/02/2010
Pueden probar con esto , tal vez sirva:
http://translate.google.com/translate?j ... l=en&tl=es
Saludos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo