Pro tools powered 8 no funciona en mavericks

#1 por modelt el 29/04/2014
Hola, estoy tratando de instalar mi antiguo pro tools Powered 8 en mi Mac con mavericks y este me manda mensajes de que necesita ser actualizado.
Lo hice y cuando lo inicio este llega sólo a la sección de elegir que tipo de proyecto abrir (los templates de inicio de sesión) y de ahí pro tools se me cierra inesperadamente.

Poseo la FireWire de m-audio 410.

Vi en algunos foros que les funciona sin problemas como también muchos usuarios en mi situación.

Que me recomiendan?
Hay solución? O no queda otra opción que tirar la caja de este PTP8 a la basura por que ya es muy antiguo?

Saludos :/

https://www.facebook.com/cableandcable

Subir
#2 por Aqueronte el 05/05/2014
Avid no va a dar soporte a una versión antigua en Mavericks.
Si quieres hacerlo funcionar sin problemas, deberías instalarlo sobre un OSX 10.6.8, o sobre un Windows XP.
Subir
1
#3 por modelt el 06/05/2014
OK gracias aqueronte.

https://www.facebook.com/cableandcable

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo