Problema con la activacion del metronomo en Cubase 7

#1 por Raúl Gonzalo el 10/02/2014
Hola, tengo Cubase 7 y por algun motivo que desconozco, desde unos dias, el metrónomo no puedo activarlo y desactivarlo con la tecla "c" (antes si podia) y sin embargo desde la barra de transporte si puedo.... el metronomo funciona perfectamente, pero no puedo activarlo ni desactivarlo con la tecla c del teclado del ordenador. El teclado del ordenador si me permite controlar otros aspectos (play con la barra espaciodora, mute con la m, solo con la s...) pero el metronomo no. ¿alguien sabe por que es?

Gracias de antemano y un saludo.
Subir
#2 por lunetico el 10/02/2014
Quiza por algun motivo se haya desconfigurado el atajo de teclado.

En el menu superior debe haber una opcion que se llame comandos de teclado, en el cuadro que se abre, en la parte derecha hay un campo de color negro, en el que si escribes c deberia salir un mensaje diciendo a que comando esta asignada.

Si no te aparece puedes reasignarla desde la lista de la izquierda del cuadro, en la seccion transporte con el nombre activar/desactivar el metronomo. Una vez lo tengas localizado, el el cuadro de color negro le dices que tecla o combinacion quieres que lo active, o le dejas la c, pulsas asignar, aceptar y ya deberia funcionar denuevo.

Espero que te sirva

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3 por Raúl Gonzalo el 10/02/2014
Muchisimas gracias. Gracias a tu ayuda resolví el problema y lo que es mejor, aprendí algo mas sobre Cubase y los comandos del teclado. Muchas gracias!!
Subir
#4 por jesus el 15/03/2014
Hola,

Pues yo tengo el mismo problema solo que el comando "C" solo me funciona cuando la barra de transporte está desactivada. Cuando la Barra de transporte está en la pantalla tengo que activar el metrónomo con el clic del ratón... es muy extraño un día me pasó eso y desde entonces no he podido resolverlo...

Ojalá exista una explicación lógica.

Gracias por la ayuda!!
Subir
#5 por lunetico el 15/03/2014
#4

Es bastante probable que sea porque tienes activado el teclado virtual. Este hace que cuando esta activado en la barra de trasporte, anula los comandos de teclado.

Prueba a hacerlo con la barra de trasporte a la vista pero sin teclado virtual.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
1
#6 por jesus el 16/03/2014
Exacto!! ahora sí, muchas gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo