Problema Addictive Drums 2 Multi Salida

#1 por felipefloyd el 06/10/2015
Estimados Hispasonicos

Necesito ayuda para poder utilizar Addictive Drums 2 (2.0.7.) en Logic Pro (9.1.8.) y asignar sus pistas como canales independientes para cada instrumento del Drum Kit.

He revisado distintos tutoriales y he seguido las instrucciones pero no he logrado configurar lo anteriormente dicho, pues después de crear una pista de instrumento de software e intentar abrir Addictive Drums con múltiples salidas en mono, solo me aparece la opción de abrir este mismo como 9xStereo. He intentado separar las salidas creando canales auxiliares después de haberlas activado desde el mixer del plug-in y creando canales auxiliares con el símbolo (+) pero las piezas de la batería se asignan como 3-4, 5-6 .....

¿Alguien ha experimentado el mismo problema?
¿Existirá alguna forma de poder conseguir configurarlo por medio de un template que alguien pudiese compartir?


Gracias de antemano.
Subir
mod
#2 por Jordi Torres el 06/10/2015
Hola,

No tengo Addictive Drums, pero según lo que he visto en Logic Pro Help, el formato multi-salida debería aparecerte como "4xStereo, 10xMono" (en vez de "9xstereo").

Un usuario que tenía el mismo problema lo solució cargando el plug-in en un canal de instrumento software cuya asignación de salida la había puesto previamente en "sin salida". Luego al cargar el plug-in, ya le apareció el formato correcto. Solo tuvo que hacer esto una vez.

No sé si solucionará tu problema, pero valdría la pena probarlo.

Te dejo el enlace del hilo de Logic Pro Help:

http://www.logicprohelp.com/forum/viewtopic.php?f=1&t=113974

Saludos,

J.
Subir
#3 por felipefloyd el 06/10/2015
Jordi gracias por tu respuesta.

Ya he revisado ese hilo y he intentado solucionarlo como ahi se explica. Desafortunadamente el usuario explica que ha abierto el plug-in desde el mixer antes de confirmar la creacion del canal, cosa que Logic no me permite hacer. Una vez que abro logic y doy click para crear el instrumento de software, no puedo hacer click en ningun elemento hasta ya haber confirmado las preferencias y darle click en crear.

Creo que no me queda mas que reinstalar tanto Logic como AD2 para ver si cambian las opciones.

Gracias nuevamente.
Subir
mod
#4 por Jordi Torres el 06/10/2015
Hola,

felipefloyd escribió:
Desafortunadamente el usuario explica que ha abierto el plug-in desde el mixer antes de confirmar la creacion del canal, cosa que Logic no me permite hacer. Una vez que abro logic y doy click para crear el instrumento de software, no puedo hacer click en ningun elemento hasta ya haber confirmado las preferencias y darle click en crear.


A ver, lo que el usuario dice es esto:

Alguien escribió:
I added a software instrument as normal, but this time I set up the track as 'No Output' (instead of output 1+2) before confirming the command. I then went to the mixer section (not the inspector) and opened up AD2 from the Instruments drop down from the top of the channel strip, then hey presto! the options had changed to Stereo or Multi-Output (4xStereo, 10xMono)


La traducción es:

"Agregué (una pista de) instrumento software como de costumbre, pero esta vez le puse la salida en "sin salida" antes de confirmar el comando..."

Con eso de "antes de confirmar el comando", quiere decir que puso "sin salida" en la ventana "Nuevas Pistas" antes de darle al botón "Crear" de esta ventana para crear la pista.

"...luego fui al mezclador (no al inspector) y cargue AD2 desde el menú de la ranura de instrumentos en la parte superior de la tira de canal y así aparecieron las opciones stereo y multi-salida (4xStereo, 10xMono)"

felipefloyd escribió:
Creo que no me queda mas que reinstalar tanto Logic como AD2 para ver si cambian las opciones.


Antes de hacer eso prueba de nuevo haciéndolo según la traducción. Si aún así no funciona, yo contactaría con la gente de XLN Audio antes de re-instalar Logic.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo