Problema con antiphase y reverb

#1 por keymaster el 08/08/2013
Hola tengo el siguiente problema, y espero me den una mano...

Creo una pista de efecto y le agrego un reverb, despues de cada pista le mando señal por envio, hasta ahi todo bien.
El problema es que al asignarle mucha señal al envio la pista entra en zona de antiphase, pero solo enviando mucha señal al envio consigo el efecto deseado.
Como puedo evitar el antiphase y al mismo tiempo tener el efecto reverb deseado? (bastante notorio...)

Uso los siguientes plugins:
waves Rverb
waves paz analizer

En las pruebas realizadas no use compresion ni ecualizacion, aunque al realizarlas obtengo resultados muy similares.
Probe tambien varios presets (reverb)y configuraciones propias pero nada...
Tambien probe con en el waves s1-imager, reduciendo el campo estereo y logro disminuir un poco el antiphase pero no creo que sea la solucion mas adecuada...
Desde ya muchas gracias!
Subir
#2 por leitmo el 09/08/2013
Los problemas de fase más evidentes (el medidor de fase se dispara a la zona roja) se dan en las frecuencias graves...si puedes ecualizar atenuando graves en la reverb puede ser de ayuda.

keymaster escribió:
Tambien probe con en el waves s1-imager, reduciendo el campo estereo y logro disminuir un poco el antiphase pero no creo que sea la solucion mas adecuada...


Creo que esa es la solución más adecuada, reducir el campo estéreo del efecto.

Prueba a invertir la fase de un canal de la reverb a ver qué tal suena.

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#3 por keymaster el 09/08/2013
leitmo escribió:
Los problemas de fase más evidentes (el medidor de fase se dispara a la zona roja) se dan en las frecuencias graves...si puedes ecualizar atenuando graves en la reverb puede ser de ayuda.


No lo sabia, lo voy a probar y te comento!

leitmo escribió:
Prueba a invertir la fase de un canal de la reverb a ver qué tal suena.


te refieres a invertir la fase de la pista en si? o invertir la fase del bus fx que contiene el reverb?

muchas gracias por contestar =)!
Subir
#4 por leitmo el 10/08/2013
keymaster escribió:
te refieres a invertir la fase de la pista en si? o invertir la fase del bus fx que contiene el reverb?


me refiero a invertir la fase de un canal (L o R, no de los dos) en el bus fx que contiene la reverb, hazlo y comprueba qué sucede en el medidor de fase. Tal vez funcione, tal vez no, el caso es que si insertas un medidor de fase en casi cualquier reverb comprobarás que se alcanza la zona media o media roja con mucha facilidad

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
Baneado
#5 por elaprendizhispasonic el 11/08/2013
Dejame decirte que lo unico que debes de hacer es. colocar la reverb y monitorizar en mono. Si no suena mal en mono todo va perfecto y si no quieres antifase pues! Coloca una en mono. Tambien puedes poner la pista al centro luego colocar una segunda con el efecto y mezclarla asi tendrias mejor definido.

Es raro! A mi me gusta todo amplio... Y solo en Espana es donde quieren todo pegado :)

Subir
#6 por keymaster el 13/08/2013
elaprendizhispasonic escribió:
me refiero a invertir la fase de un canal (L o R, no de los dos) en el bus fx que contiene la reverb


Como puedo invertir la fase de un solo canal (izquiero o derecho) en el bus-reverb? me sugieres algun plugin? gracias

elaprendizhispasonic escribió:
Dejame decirte que lo unico que debes de hacer es. colocar la reverb y monitorizar en mono. Si no suena mal en mono todo va perfecto y si no quieres antifase pues! Coloca una en mono. Tambien puedes poner la pista al centro luego colocar una segunda con el efecto y mezclarla asi tendrias mejor definido.


Gracias por la sugerencia pero necesito que el reverb sea estereo!
Subir
Baneado
#7 por elaprendizhispasonic el 13/08/2013
Yo no dije lo primero que citaste ;) lo segundo si. Pues por eso monitoriza en mono con tu reverb estereo yo que sepa! Todas las estereo que suenan reales tienen problemas de correlacion.

Es raro! A mi me gusta todo amplio... Y solo en Espana es donde quieren todo pegado :)

Subir
#8 por Arnau Pro Audio el 16/08/2013
Los problemas de fase donde saltará el indicador de tu PAZ-Analyzer, se darán en la parte grave del espectro frecuencial.
Y debido a la omnidireccionalidad de los graves yo de ti optaria por lo siguiente:

Centrar la imagen estereo en la banda de graves, manteniendo la misma apertura estereofonica en la parte de medios - agudos.
Esto lo puedes hacer con qualquier procesador de imagen estereo que sea multibanda. Por ejemplo Izotope Ozone incorpora uno.
Como recomendacion de sujeriria situar el ancho de banda que vas a centrar de 30hz a 250hz y de 250hz arriba abrir incluso mas el estéreo si así lo deseas.
Puedes ir ampliando el ancho de banda centrado simultaneamente mientras vas chequeando el indicador de fase del PAZ.

Técnico Freelance y Postproductor de Audiovisuales
http://www.linkedin.com/in/arnauproaudio

Subir
#9 por Daniel Lazarus el 16/08/2013
Yo lo que haría es comprobar la compatibilidad mono del tema en cuestión. Si en mono no suena demasiado mal, entonces está bien. Si en mono suena mal, se rompe demasiado el balance o directamente desaparece algún instrumento, entonces reduce la apertura estéreo de ese instrumento (o esa banda de frecuencias).

Por mucho que tengas todos los graves al centro, si en un momento dado hay unas campanitas (por inventarme algo) y esas campanitas desaparecen en mono, entonces puede haber sitios o medios en los que la mezcla no suene del todo bien. Que el canal máster no entre en la zona roja del medidor de correlación, no significa que no pueda haber algún elemento que tenga demasiada apertura estéreo. Y al revés, que una pista estéreo entre en la zona roja no significa necesariamente que destroze el balance de la mezcla en mono. Creo que te toca probar diferentes ajustes y valorar el resultado, primero con los oídos!!! y luego con el medidor.

Saludos, Daniel Lazarus.

AVISO: Ayer ERA NOVATO!!! Ahora soy "ENTERADILLO CASERO"... ;)
Adiós Sound Blaster 16 bits... Tantos años juntos... Y Windows 7 nos separó. Te enmarcaré en el comedor :)

http://www.hispasonic.com/dlazarus

Subir
Baneado
#10 por elaprendizhispasonic el 17/08/2013
#9 es lo que siempre digo ... Y no me hacen caso

Es raro! A mi me gusta todo amplio... Y solo en Espana es donde quieren todo pegado :)

Subir
#11 por Arnau Pro Audio el 17/08/2013
#10 opino que con la compatibilidad mono nunca desaparece el instrumento sinó que se apreciará más menos combfilter(filtro peine) por lo tanto debes comprobar la compatibilidad mono monitorizando cada una de las pistas por separado para tener una idea fiable de lo que está intereccionando destructivamente entre si. Así que evidentemente importa la compatibilidad mono pero los pluggins de analisis nos hacen la vida más fácil.

Técnico Freelance y Postproductor de Audiovisuales
http://www.linkedin.com/in/arnauproaudio

Subir
Baneado
#12 por elaprendizhispasonic el 17/08/2013
Yo mezclo y masterizo en mono :) luego en estereo y despues compruebo el mono otra vez... Pero aqui todos de acuerdo que mezclar una cancion no se hace ni en media hora ni en dos dias... Lleva minimo una semana o hasta meses :)

Es raro! A mi me gusta todo amplio... Y solo en Espana es donde quieren todo pegado :)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo