PROBLEMA AL ASIGNAR KNOBS EN AKAI MPK 49

#1 por SHENG el 17/03/2011
Hola,soy nuevo aqui y es la primera pregunta que lanzo,tengo un problema con mi mpk 49,trabajo en cubase 5 y cuando saco un sinte,por ejemplo un minimoog y le doy a learn para asignar un knob por ejemplo al corte de frecuencia,hasta ahi no hay problema,se asigna y listo,pero cuando voy a asignar el knob 2 para otro valor no me deja,se asignan los 8 knobs a la vez asignando el primero,y no puedo tener cada knob para cada uno de los valores del sinte,alguien puede aclararme esto porfavor,socorrroooooo!!!
Subir
#2 por SHENG el 18/03/2011
ya esta,arreglado,cualquiera que tenga el mismo problema que me pregunte,que es un culo esto
Subir
--149701--
#3 por --149701-- el 19/03/2011
Hola Sheng ,tambien tengo un mpk49 y sude lo mio para poder configurarlo con Pro tools.Eso si, con Live y Reason es una maravilla!
Podrias explicar como lo hiciste para solucionar eso por si le pasa a alguien mas.

saludos
Subir
#4 por Pepe_White el 26/08/2011
si,asigne generic 17,cualquier otro vale,y con el boton edit asigne cada knob a un valor,asi se despegan todos y se pueden asignar en cada knob de los vsti's.era mas sencillo de lo que pensaba.
Subir
#5 por SHENG el 20/09/2011
Ahora tengo otro problema,resulta que toco un knob y los datos midi cambian al azar solos,los valores suben y bajan cuando quieren,me voy al vizex y veo que cambia el knob que estoy tocando a otro y asi,parece que esta poseida,no se que puede pasar,alguien sabe algo de esto? ya he actualizado el firmeware y todo lo que he encontrado en otros foros lo he hecho,ahora ya no se que hacer.ayuda porfaaaaa
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo