Problema con Audacity (Principiante)

#1 por Jaime el 19/07/2014
La verdad es que soy un principiante de los que todavía les cuesta entender muchos tecnicismos que se emplean para producción musical y mesa de mezclas y tal (les pediría que no abusaran de eso jajaja). El tema es que ya cuento con un kit básico pero MUY completo, tengo la mesa XENYX 502 que viene en el pack de PODCASTUDIO USB, junto con otras cosas, y los unos de los programas más importantes es (como ya conoceréis) Audacity. Y el problema es que al grabar mi voz (tengo un micro y un antipod comprado aparte bastante buenos), por calidad altísima que ponga, al reproducir la prueba de voz que he hecho, esta se escucha como si grabara sin nada, con mi voz y el micro del ordenador (?) Mientras que cuando conecto los cascos a la misma mesa se escucha a la perfección mi voz. ¿Podrían ayudarme?

PD: Seguramente esté haciendo algo mal o sea una chorrada que aún no sé, pero quiero quitarme este pequeño gran bache.
Subir
#2 por RaulMX el 19/07/2014
revisa en las propiedades de audio de audacity, que en verdad tengas seleccionada tu interface como predeterminada para grabacion, tal vez tu crees que grabas con este mic y en realidad sigas grabando con el del ordenador.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo