Problema con Audio 10

#1 por KevinSound el 26/12/2012
Muy buenas amigos,

Es la primera vez que pongo un post por aquí, primeramente daros mi enhorabuena porque esto es un gran foro y hay gente estupenda que resuelve bastantes problemas....bién....pues allá voy.

Primeramente:

Aquí os dejo el setup que utilizo para trabajar.

Traktor pro 2.1
Traktor audio 10
2 Traktor control x1

Mi problema es el siguiente:

El pasado dia estando en un gig (y no es la primera vez que me pasa), estaba pinchando y de golpe y porrazo se paró la música. Pensé que podía ser la mesa, quité todos los cables mios y los volví a conectar en otra mesa, y empezó a funcionar con normalidad a los 5 minutos más de set, escuche un sonido no normal en sala, a los pocos segundos la música se volvió a parar, Hice la misma operación per esta vez, ya no funcionaba...es más le daba al play con la x1 y ni se movia,lo hacía manual y tampo, el track no empezaba.Entonces una vez quito la tarjeta y demás ya vuelve a funcionar y creo que es algún problemas con las latencias o la tarjeta, sinceramente no lo sé, a ver si alguien podría echarme una mano porque estoy bastante desesperado.

Muchas gracias de nuevo

Saludos,

Kevin
Subir
#2 por shoot el 27/12/2012
Hola por lo que comentas debe ser problema del portátil,se quedó colgado,podría ser por que tenías el cpu saturado,no te fijaste como estaba,sí no usas time code en los bolos mejor que le aumentes la latencia así la cpu no irá forzada,aguantara mejor,supongo que el wifi lo tenías desconectado,sí no es así desconectalo no dejes que se ponga a buscar aún que en la sala no haya,eso hace que vaya mal traktor y se cuelgue,otra cosa sí te hace ruido que suele pasar en muchas salas tapa los bornes de la toma de tierra del cable del portátil con celo y verás que no te ara ningún ruido.
Subir
#3 por KevinSound el 27/12/2012
Muy buenas Shoot, Haré eso...el ordenador es un macbook pro 13'' y solo lo uso para pinchar....es decir que es raro que sea eso. por otro lado, internet apagado...y lo que hare será eso...aumentar la latencia... me podrías decir hasta que parametro de latencia es recomendable subir??
Lo de tapar la toma de tierra del cable del portatil con celo no te he entendido exactamente me lo podrías explicar??

Muchísimas gracias por tu ayuda!
Subir
#4 por titodejota el 29/12/2012
Si te sirve de ejemplo, mi setup para pinchar es, una audio 10, con dos kontrol x1 y un f1 + un macbookpro 13" core 2 duo a 2,26 mhz ,ios 10.6 y a mi nunca me ha fallado.
Utilizo Traktor scratch pro 2.6 . Latencia 10ms a 48000hz. La tarjeta audio 10 pinchada en el puerto usb mas cercano a la pantalla y los 3 controladores pinchados en un hub usb alimentado en el otro puerto usb. Con esta configuracion llevo tirando infinito y de momento, no me ha dado ningun problema haciendo sets todos los fines de semana.
Pegale un vistazo a las conexiones USB de tus X1 o a los cables, que es uno de los puntos mas fragiles del sistema, que no vallan flojos o se muevan ya que por un tiron o cualquier otra tonteria, la conexion se va al garete a la minima.
Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo