[PROBLEMA] Audio 4 + Timecode + Traktor + Platos

#1 por PablitoCDB el 26/05/2010
Buenas.

El otro día hice un post, sin mucho éxito, explicando la situación que me ocurre (que voy a proceder a explicar), pero no tuvo mucho éxito, y me gustaría resolver el problema antes de que se me agotara la garantía de devolución del aparato en cuestión.

Dispongo del siguiente equipo:
- Plato Acura (Salida PHONO)
- Plato Stanton T80 (Salida PHONO/LINE con conmutador entre ellos)
- Audio 4 DJ
- Software Traktor Scratch Pro
- Vinilos Timecode Traktor
- Mesa de Mezclas de 2 canales

Conectado de la siguiente forma:
- Salida de audio del plato acura (sólo dispone de PHONO) conectado a la entrada de audio 1 de la audio 4 dj.
- Salida de audio del plato stanton t80 (conmutada a LINE, luego os comentaré porqué) conectada a la entrada de audio 2 de la audio 4 dj.
- Salida de audio 1 de la audio 4 dj conectada a la entrada del canal 1 de la mesa de mezclas.
- Salida de audio 2 de la audio 4 dj conectada a la entrada del canal 2 de la mesa de mezclas.
- Audio 4 DJ conectada por USB al PC.

La mesa de mezclas está configurada para que reproduzca las entradas de LINE.

El problema está, en que el canal donde está conectado el plato stanton t80 reproduce el sonido con bastante calidad, mientras que el canal donde se encuentra el plato acura, lo hace con un sonido muy pobre y con mucho ruido y niebla.

Las dudas que tengo son:
- ¿Esto porqué ocurre?
- ¿Puede ser porque la audio 4 está preparada para que sólo le entre la salida de un canal LINE? (y por ésto, el sonido que reproduce el acura es peor, al disponer sólo de salida PHONO)
- En el caso de que la última pregunta sea verdadera...¿la audio 4 no dispone de amplificadores de señal phono-line?

- En el caso de que ésto no sea así...¿tengo rota la audio 4 dj? he estado trasteando bastante con la configuración, pero esque no hay forma de mejorar el sonido que saca el pobre acura...

Comentar, que los vinilos los reproduce como debe de ser, y que el traktor en su modo interno siempre me ha funcionado sin problema.

¿Debería de devolver la tarjeta?

P.D.: En la configuración de la audio 4 dj de windows, tengo seleccionado vinyl contrl (te activa phono y line).

Un saludo y gracias.
Subir
#2 por digitalfactor el 26/05/2010
La tarjeta Audio 4 la debes configurar en modo "Vinyl Control" desde su panel de control. Verás que tienes tres opciones LINE / PHONO (para grabar) / VinYL CONTROL (veo que esto ya lo has hecho)

Y los dos platos los debes tener en modo PHONO.

la AUDIO 4 no te permite tener una entrada en modo line y la otra en modo phono.

de todas si sigue sin funcionar comprueba las latencias, y verifica que los timecode calibran bien, prueba a intercambiar los canales en la tarjeta.
Subir
#3 por PablitoCDB el 26/05/2010
Hola.

Si no recuerdo mal, antes de llegar a la configuración actual, tenía los platos en modo PHONO, pero no reproducía sonido ninguno, vamos, que era como si no llegara señal...

Entonces, digitalfactor, ¿cómo es que si la audio 4 no permite una entrada en modo line y otra en modo phono (estamos hablando de los platos, no?), sí que me llega a reproducir el sonido de las dos, aunque en el caso de la phono, sea una mierda?

P.D.: la conexión salida audio 4 - entrada mesa de mezclas, ha de ser también en phono? o en line?

Un saludo, y muchas gracias.
Subir
#4 por digitalfactor el 26/05/2010
supongo que la tarjeta debe tener alguna limitación de hardware como por ejemplo un único switch para las dos entradas.

PablitoCDB escribió:
P.D.: la conexión salida audio 4 - entrada mesa de mezclas, ha de ser también en phono? o en line?
siempre en LINE

mirate este archivo y mira a ver como tienes los paneles de calibración.
http://www.traktorbible.com/pages/downl ... ?ID=tbt05e

aqui veras si la señal del timecode te llega bien o tiene algun defecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo