Problema Autotune

#1 por elnone el 25/05/2010
Buenas, pasaba para preguntarles que tengo que hacer con cubase SX3 para poder escuchar el Efecto del Autotune a la vez que canto, he configurado ya la latencia y la tengo perfecta, cuando canto con un Delay lo escucho el efecto que tiene mientras canto con los cascos, pero con Autotune no tiene efecto en mi voz y despues lo escucho ya grabado y si que se oye el efecto, espero vuestras respuestas, muchas gracias hispasonicos!
Subir
#2 por Basic el 26/05/2010
¿Que version de autotune usas? Yo no tengo ningun problema en el aspecto que comentas, aun así, no ayuda nada grabar con autotune, mas bien entorpece a la hora de grabar, yo siempre lo quito.

Un saludo!

BasicProductions Estudio de grabacion

online mastering

Masteriza tu tema por $5

Subir
#3 por Alberto Lopez el 26/05/2010
una pregunta... cómo configuras tu autotune¿? esque yo lo tengo pero no se configurarlo bien... un abrazo
Subir
#4 por Basic el 26/05/2010
Hola alberto,

Lo más importante a configurar en autotune es la escala, esta definira que notas puede asignar a la voz en cada momento y cuales no. Esto es importante porque por ejemlo si pones C mayor, podrá asignarte DO, RE, MI, FA, SOL, LA, SI. Si cantando haces un LA# te lo "corregirá" a la nota más cercana.

Después hay parámetros como la velocidad de corrección, cuanto más rapido más corrección pero también conlleva un resultado más artificial.

Un Saludo!

BasicProductions Estudio de grabacion

online mastering

Masteriza tu tema por $5

Subir
#5 por elnone el 27/05/2010
Basic escribió:
¿Que version de autotune usas? Yo no tengo ningun problema en el aspecto que comentas, aun así, no ayuda nada grabar con autotune, mas bien entorpece a la hora de grabar, yo siempre lo quito.

Un saludo!

que version usas tu para saber si estamos en la misma o no que igual puede ser la version.
Subir
#6 por Basic el 27/05/2010
Yo uso la 5

BasicProductions Estudio de grabacion

online mastering

Masteriza tu tema por $5

Subir
#7 por Alberto Lopez el 27/05/2010
muchas gracias compañeroo :wink: :wink:
Subir
#8 por elnone el 06/06/2010
yo tambien uso esa versión, pero no me funciona como te digo.. :?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo