Problema con bateria colada en pista de guitarra

#1 por jantoni el 18/07/2012
Hola que tal lo primero presentarme, llevo mucho tiempo visitando el foro y aprendiendo con todos los consejos que dais y ahora me ha llegado el momento de pediros ayuda personalmente.

Vereis el problema es que todavia no me explico como se ha colado una cantidad exagerada de la pista de bateria por medio del SM58 que teniamos puesto al ampli de guitarra para grabarla. Supongo que la solucion (aparte de en el peor de los caos regrabar las guitarras) seria intentar filtrarla con una puerta de ruido pero no tengo mucha practica con ellas y no estoy consiguiendo ningun resultado decente.....algun consejo?

Os dejo una toma para que veais el problema.....sigo sin entender como se ha podido colar tantisima bateria y sobretodo que no nos diesemos cuenta....las prisas.....
Archivos adjuntos:
Subir
#2 por Daniel Lazarus el 19/07/2012
Hola.

He estado mirando el ejemplo y he probado a limpiar un poco usando un de-noiser (tratando la batería como ruido), EQ (para rematar un poco el filtrado)y un limitador (para aplastar los transitorios de la batería). El resultado: uf... Bastante pobre, la verdad, si se aspira conseguir un buen sonido en esa guitarra.

La opción de una puerta de ruido yo la descartaría porque con ese nivel que se ha colado de batería te puede descompensar el sonido de la mezcla cuando aparezca la guitarra.

La opción que yo probaría primero sería la de empezar la mezcla con la pista de guitarra sonando todo el rato y mezclar la batería desde ahí. Si consigues un buen sonido en la batería con esa pista de fondo sonando todo el rato y además logras que la guitarra suene medio bien, pues ya está. Los problemas pueden venir a la hora de intentar toquetear esa pista, ya que te afectará tanto a la guitarra como a la batería: reverbs, delays, etc. quedarían prácticamente descartados en esa pista.

Yo probaría y si veo que no me gusta, pues... A volver a grabar.

Saludos, Daniel Lazarus.

AVISO: Ayer ERA NOVATO!!! Ahora soy "ENTERADILLO CASERO"... ;)
Adiós Sound Blaster 16 bits... Tantos años juntos... Y Windows 7 nos separó. Te enmarcaré en el comedor :)

http://www.hispasonic.com/dlazarus

Subir
#3 por jantoni el 19/07/2012
Gracias por la respuesta :) ya me temia que al toquetear mucho se perderia bastante sonido.....el problema que se me olvido decirlo antes es que esa guitarra solo suena en partes de la cancion con lo cual se nota bastante el aumento de volumen de la bateria :( en fin intentare compensar la mezcla de alguna manera y sino regrabar que remedio.

Muchas gracias!
Subir
#4 por hombreazul el 19/07/2012
Vuelve a grabar la pista con unos cascos de referencia. lo he estado escuchando y no tiene arreglo, es mucho lo que se ha colado.

Los decibelios de una batería son enormes, para grabar al mismo tiempo un ampli con la batería hay que poner mamparas de por medio y muy bien ubicadas para que no se cuele la batería, pero es mejor grabar la pista de guitarra despues, con la referencia de lo grabado anteriormente con unos cascos.
Subir
#5 por olmost el 19/07/2012
Lo veo muy complicado "rescatar" la toma, no puedes volver a grabar la guitarra?

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo