problema con cables para monitores

#1 por sydo el 22/03/2014
Muy buenas,

Tengo unos monitores KRK rp5 G2 y una interfaz saffire pro 14 de focusrite y por los monitores me suena un ffffff bastante fuerte que me molesta muchísimo para mezclar.

Lo tengo enchufado con 2 cables como este http://www.thomann.de/es/cordial_ctl_5_mp.htm de las salidas mono de la interfaz (la 1 y la 2) cada una a una entrada del monitor, sera por que el cable es mono por lo que suena el fffff? o porque el cable es de baja calidad?

E probado otro cable que es stereo y enchufarse lo por la entrada de jackc del monitor (cable jack-jack stereo) en vez de por la entrada xlr y con el cable stereo no suena absolutamente nada de ffffff pero creo k suena raro el sonido al reproducirlo o ami me da la impresion.

Alguien puede alludarme y recomendarme algun cable para que no suene mas el ffff? con este esta clara k no sirve http://www.thomann.de/es/cordial_ctl_5_mp.htm

Gracias
Subir
#2 por RaulMX el 23/03/2014
cable-kw-canon-xlr-macho-a-plug-trs-consola-microfono-6-mts-4076-MLA141569385_3660-O.jpg

O este.

MogamiTRSTRS.jpg

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por sydo el 23/03/2014
y no puede ser con con 2 stereo suene mal? es que me da la impresión de de no suena el sonido correcto.

Esos son los cables que se ponen siempre en los monitores de estudio? o también hay monitores que van con cables mono?

En el caso que le pusiera los cables stereo, cual es mas recomendable el jack-jack o jack-xlr?
Subir
#4 por BoNoBo el 24/03/2014
En este caso, el cable que te enseñó RaulMX no es estéreo, sino, balanceado y es el que tienes que usar para conectar tus altavoces activos. Y no tiene por que sonar mal.

Cualquiera de los dos. te va bien.
Subir
#5 por sydo el 26/03/2014
Muy buenas acabo de comprar 2 cables como los de la foto y suenan mal, me han costado 30€ es decir, que son medio buenos y tienen bastante cobre, pero suenan estereo, no suena ni el bombo la la voz en medio, es como si cada altavoz fuera estereo entonces al juntarse los 2 suenan fatal, no se si me explico, con los cables mono sonaban perfecto pero se escuchaba un ffff.

Aqui os dejo la foto de uno de los cables que he comprado. (el otro es igual) este es stereo, Hay diferencia entre este y balanceado, este no es balanceado?
Archivos adjuntos:
DSC_0260.jpg
BBCode:
Subir
#6 por lunetico el 26/03/2014
Aun no conozco un altavoz que sea estereo. Si le envias a un altavoz (mono) una señal estereo, la señal que escuches seguira siendo mono.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#7 por sydo el 26/03/2014
no digo que el altavoz se stereo, pero enchufando y desenchufando le rápidos un cable y otro se nota la diferencia muchísimo, pero una barbaridad, con el mono se escucha todo correcto y con el estereo no se nota ni el bombo en medio ni las voces ni nada es como si se abriera todo al stereo ( escuchando los 2 altavoces claro)
Subir
#8 por sydo el 26/03/2014
lo malo es que la salida de la interfaz también es stereo y por eso suena raro con cables stereo
Subir
#9 por BoNoBo el 26/03/2014
La salida de la interfaz no es estèreo, es balanceada, igual que el cable que compraste y la entrada de tus monitores. El cable es el correcto para tu interfaz y tus monitores.

Tu problema parece estar en el Safire Mix Control, o en las salidas de tu DAW, lo has controlado?

En que salidas estás poniendo el cable? Las tienes bien configuradas en tu DAW y en el Mix Control?
Subir
#10 por sydo el 26/03/2014
Los cables están en las salidas 1 y 2 y lo pruevo con el reproductor de windows media y con el cable mono suena bien y con los cables stereo suena mal, y no toca nada en el mix control de la interfaz
Subir
#11 por rod_zero el 26/03/2014
No tienes por que usar cables estereo, las salidas, los monitores son todas MONO.

El ruido que tienes es estática? Ponle atención un rato, ¿varia cuando mueves el mouse? cuando opera el disco duro? ¿El ruido desaparece si desconectas la interface del USB?

Sí es a´si lo más probable es que tienes un loop de tierra, prueba lo siquiente:

1.- La PC y la interface conectalos a una misma toma y una misma tira o regulador.
2.- Conecta los altavoces a otra toma.
Subir
#12 por BoNoBo el 26/03/2014
rod_zero escribió:
No tienes por que usar cables estereo, las salidas, los monitores son todas MONO.


Que esos cables no son estéreo, son balanceados, por eso llevan tres pines, igual que los conectores estéreo. Esos cables estan bien para esa tarjeta, que tiene las salidas balanceadas (TRS) y esos monitores, que también tienen entradas balanceadas de tres pines (XLR). Con ese cable, es la mejor forma de de conectarlos y que no hagan ruido, que es algo que ya a logrado.

El problema que él tiene ahora es otro, y para mi, es de drivers o del Mix Control.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo