Problema con cambios de tiempo y grilla

#1 por rakantante el 21/01/2011
Hola a todos! Hace menos de una semana probé el reaper y me hice fanático inmediatamente, ya compré mi licencia y todo, ahora esperando y haciendo fuerza para que la versión 4 sea lo más.
Comenzé mi proyecto sobre un video que estoy musicalizando, mezclando midi y audio a un tempo determinado (llamemosle tempo B), hacia el sector medio del video en cuanto a tiempo. Ahora quiero agregar y producir la música de los extremos a tempos diferentes (tempos A y C). Pero cuando inserto los cambios en el tempo antes y después de este sector, también se reconfigura la disposición y ubicación concreta de los items del sector B y su relación con la imagen con la que estoy trabajando. Quisiera saber, si existe, la posibilidad de insertar nuevos tempos antes y después del que estoy utilizando sin afectar la disposición temporal de los objetos que tenía de antemano.

Por otro lado, quería saber si podía ordenar de algúna forma estos tres sectores, con sus tracks y plugins, de forma tal que pueda incluirlos todos en una misma sesion y trabajar con cada uno independientemente sin tener la memoria cargada con todo lo de los otros sectores con los que no estoy trabajando. No sé si me explico.
Desde ya, muchas gracias y un saludo!
Subir
--145306--
#2 por --145306-- el 22/01/2011
Saludos rakantante (vaya los nicks :) )

Puedes asignar cambios de tiempo en tu seccion colocando marcadores de tiempos .
Esto se concigue mediante el atajo Shift-c.
Te colocas donde desees cambiar el tempo del proyecta y presionas Shift-c..se te abrira una ventana pidiendote el nuevo tiempo y el lugar de la seleccion.

Tambien en Menu-Insrtar-Compas/marcador de cambio de tiempo.

Por otro lado no se si te refieres a trabajar con carpetas en tus pistas...
Mirate los video tutoriales de JoeSasa aqui en videotutoriales....
O leete el manual que tambien ayuda.
Un saludo y dale caña hombre.
Subir
#3 por rakantante el 22/01/2011
mucho gusto salomon, gracias por la rta.
Voy a probar el tema de las carpetas. pensé que tenía que ver con los sends y routeos mas que con la comodidad de trabajar,no para de sorprenderme!
Respecto al cambio de tempo, ya hice eso, pero si inserto una nueva etiqueta es como que los items se corren (aun los que estan despues de la etiqueta con el tempo original). Mas bien se corre el contenido de los items, no los items en si. El item de audio empieza después de donde debería, y los midis no los lee...no se si estaré haciendo algo mal...antes de meter este cambio de tempo anda todo ok...
un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo