Problema al cargar mp3 en ableton

#1 por manugiraldo el 02/12/2010
Bueno mientras sigo indagando con este programa y todo lo que ya sabeis que estoy haciendo (y mira que horas son como pa decir que no me estoy empapando enn jeje)me a surgido un problemilla al cargar algunos mp3 que tengo por aqui, solo me pasa en algunos aunque aun asi son bastantes los temas que ableton no me deja abrir describiendo ese mensaje "...H:/nombre dl archivo no se pudo descodificar usando directshow(codigo de error etc etc etc...) he buscado por el foro pero las varias veces que se plantea dicho problema no se acaba describiendo ninguna solucion, a ver si a alguien le ha pasado , yo supongo que tendra que ver con codecs pero no ando muy fino con esto.
Por cierto la version es la 8.0
gracias
Subir
--37953--
#2 por --37953-- el 02/12/2010
Instala o actualiza QuickTime... que tenerlo instalado es uno de os requerimientos... y con casi toda probabilidad resuelvas asi el problema....


Saludos
Subir
#3 por manugiraldo el 02/12/2010
Pero quicktime no es de apple yo es que de momento lo que tengo es pc existe alguan version para pc? yo es ke la estoy buscando y no doy cn ella
Subir
#4 por InMyHead el 02/12/2010
Aqui puedes descargar las versiones para windows compañero:

http://www.apple.com/quicktime/download/
Subir
#5 por manugiraldo el 02/12/2010
Pues si ahora va como la seda MUCHISIMAS GRACIAS asi poco a poco vamos manejando el amigo ableton

saludos
Subir
--37953--
#6 por --37953-- el 03/12/2010
De nada... ;)

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo