Problema de conexion Focusrite

#1 por alvarohoms el 21/01/2014
Muy buenas acabo de comprar una focusrite scarlet 18i20. La instale y todo correcto pero al llegar a casa la encendi y no habia conexion en cuanto al USB se refiere. La reinicie unas vaces y nada hasta que cambie de puerto varias veces no la reconocio a que es debido esto?
Mala señal por parte del usb? Mereceria la pena comprar una conexion USB pci 3.0 de esas para solventar el problema o que se puede hacer?
La tarjeta va por 2.0... bueno a ver que opinan uds!
Un saludo
Subir
#2 por Tio Harpo Molon el 21/01/2014
alvarohoms escribió:
Mereceria la pena comprar una conexion USB pci 3.0 de esas para solventar el problema o que se puede hacer?


¿Y que crees tu que te puede garantizar el que sea 3.0 o que sea PCI? para empezar oficialmente estas tarjetas no tienen soporte para USB 3.0 así que no lo consideres para este caso y los puertos integrados en la placa madre están conectados directamente al bus PCI, es mas seguro que colocar una tarjeta.

alvarohoms escribió:
La instale y todo correcto pero al llegar a casa la encendi y no habia conexion en cuanto al USB se refiere.


Donde la instalaste? en el mismo ordenador de cuando llegaste a casa? cuando no estabas en tu casa e instalaste, llevabas contigo el mismo ordenador? está instalada en el de tu casa? no te lo pregunto por que necesite saberlo, simplemente para que te des cuenta que de tu descripción no se puede obtener información útil.

Mejor descríbenos la situación en términos que nos puedan dar alguna pista de lo que pasa, tu eres nuestros ojos, que tan bien nos cuentes el problema será vital para poder darte la respuesta exacta y no estemos acá lanzando alternativas al aire a ver si alguna de ellas soluciona el problema.
Subir
#3 por alvarohoms el 21/01/2014
harpocrates escribió:


Donde la instalaste? en el mismo ordenador de cuando llegaste a casa? cuando no estabas en tu casa e instalaste, llevabas contigo el mismo ordenador? está instalada en el de tu casa? no te lo pregunto por que necesite saberlo, simplemente para que te des cuenta que de tu descripción no se puede obtener información útil.


La instale en mi ordenador. Ha estado en el mismo ordenador todo el rato. Hoy me he levantado y tampoco la ha reconocido al encenderla.... ha tardado un buen rato y tras un par de enciende apaga...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo