problema control remoto con midi

#1 por Iol el 13/07/2012
Llevo dias dandole vueltas al tema, y es que tengo varios sintes conectados con midi en el logic, y tocando botones del logic afecta a los sintes y me va cambiando parametros! y a veces me lia cada una...

He leido el manual y en foros, y no salgo del problema. Sabeis pq passa?

gracias!

salut i música!

http://www.iol.cat

Subir
mod
#2 por Jordi Torres el 13/07/2012
Iol escribió:
y tocando botones del logic afecta a los sintes y me va cambiando parametros!


Tienes que ser más específico...¿Qué botónes? ¿Qué parámetros?

Iol escribió:
Sabeis pq passa?


Lo obvio sería: Porque tus sintes responden a los datos MIDI que envías desde Logic.

Saludos,

J.
Subir
#3 por Iol el 13/07/2012
Ei!

Antetodo gracias por la respuesta.

Pues passa al seleccionar una pista por ejemplo, o al activar-le al rec.

En algun sinte ya le he desactivado los cambios de programa y banco. Pero en otro no me deja... por eso querria hacer-lo desde logic.

gracias!

iol

salut i música!

http://www.iol.cat

Subir
mod
#4 por Jordi Torres el 14/07/2012
Iol escribió:
Antetodo gracias por la respuesta.


De nada.

Iol escribió:
Pues passa al seleccionar una pista por ejemplo, o al activar-le al rec.


Esto es normal.
Al tener la pista seleccionada y armada, esta recibe los datos que entren a Logic. En el caso de las pistas de MIDI externo, los datos son redirigidos a los puertos que lleven los datos a tus sintes.

Iol escribió:
En algun sinte ya le he desactivado los cambios de programa y banco. Pero en otro no me deja... por eso querria hacer-lo desde logic.


Preguntas...

¿Si no quieres que tus sintes respondan a estos mensajes, por qué se los envías?

¿Cuáles son los sintes en cuestión?

Y sí, se pueden filtrar mensajes antes de que salgan de Logic, pero aclárame las dudas de más arriba antes de entrar en detalles sobre como hacerlo.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo