Problema con Cubase 8

  • 1
#1 por Ezequiel Arranz el 11/01/2016
Estoy probando la demo de Cubase 8 y me encuentro con varios problemas:

1. Al iniciarse el programa solo se muestra la barra de menúes (adjunto captura).

problema_cubase_8.jpg


2. Cuando abro un proyecto hecho con alguna versión anterior de Cubase y resulta que falta un VSTi, se cuelga completamente. En ese caso es un instrumento nativo de la versión 5 que Steinberg ya no incluye en posteriores actualizaciones. Este problema lo he sufrido desde la versión 4. Manda cojones que no hayan hecho nada por solucionarlo. Crash del programa y bloqueo total. Hay que eliminar el proceso desde el administrador de tareas de Windows y además para volver a arrancar Cubase hay que apagar y encender el interface de audio.

Problema_cubase_8_2.jpg


Y esta es mi experiencia inicial con Cubase 8 (totalmente actualizado hoy mismo). Dentro de 30 días Steinberg tiene pensado pedirme pasta por seguir usándolo. O sea, por seguir usando un programa con unos bugs que no han actualizado desde hace 10 años.

Reclamando mi lugar en el mundo.

Subir
#2 por fernando_srap el 11/01/2016
A mi cubase 8 elements me ha abierto todos los proyectos de Cubase 5. No he tenido problemas. Pero eso sí. Sólo uso plugins de terceros.

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#3 por Ezequiel Arranz el 11/01/2016
Voy a intentar engañarle metiendo la dll del plugin en cuestión, Groove Agent One, sacada manualmente de la carpeta "VstPlugins" de una instalación de Cubase 5 que tengo en otro ordenador. Aunque en realidad no llegue a sonar nada espero que al menos me permita abrir el proyecto y salvarlo eliminando esa instancia.

Reclamando mi lugar en el mundo.

Subir
#4 por Ezequiel Arranz el 11/01/2016
Pues al final la solución me la da Steinberg, ya que en su web indican como sustituir el Groove Agent SE que trae Cubase 8 por el Groove Agent ONE que traía el 5.... Voy a probar: https://www.steinberg.net/nc/es/support/knowledgebase_new/show_details/kb_show/installation-of-groove-agent-one-on-cubase-artist-8-or-later.html

Reclamando mi lugar en el mundo.

Subir
#5 por Ezequiel Arranz el 11/01/2016
Pues no ha funcionado :neutral:

Lo curioso es que sí que se instala Groove Agent One, pero no me lo carga en un proyecto de Cubase 5. Vaya forma de joder la marrana, la verdad. Esto hace que el 90% de mis proyectos no se puedan abrir. A 5 años de trabajo me refiero. Casi nada.

Reclamando mi lugar en el mundo.

Subir
#6 por Ezequiel Arranz el 11/01/2016
Problema nº2 solucionado. Al parecer no era Groove Agent ONE quien daba por el culo (creo, nunca lo sabré...): era Musiclab RealStrat 3. Como se me había pasado el período de prueba del instrumento, al intentar cargarse en el proyecto me aparecía el menú y yo elegía "cancelar" (obvio), pero eso hacía que se fuese todo a la mierda justo en el momento en el que se comenzaba a cargar el siguiente instrumento (G.A. ONE). Así que por un lado he podido abrir el proyecto tras desinstalar RealStrat y al mismo tiempo tengo G.A. ONE disponible. No hay mal que por bien no venga. Ahora toca reinstalar y registrar el RealStrat y hala, a tirar millas (espero).

Lo que de momento no he solucionado ha sido el problema nº1.

Reclamando mi lugar en el mundo.

Subir
#7 por undercore el 11/01/2016
Ezequiel Arranz escribió:
Lo que de momento no he solucionado ha sido el problema nº1.


tal vez sea un problema con la apariencia visual de windows 7 (el aero y esas cosas) :-k

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#8 por Ezequiel Arranz el 11/01/2016
Con otras versiones de Cubase no me pasó.

Reclamando mi lugar en el mundo.

Subir
#9 por Inxu el 11/01/2016
Al partir del 8 eso es relativamente normal si no hay proyecto abierto, al abrir el proyecto se habré bien el secuenciado?

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#10 por Ezequiel Arranz el 12/01/2016
Una vez que abres o incias un proyecto, todo es normal.

Nuevo problema: se "congela" al cargar algunos instrumentos virtuales que en versiones anteriores no daban problemas. Y cuando digo que se congela, es que se congela. No permite hacer nada, ni salvar, ni cerrar Cubase, etc. Otra vez hay que matar el proceso desde el administrador de tareas y apagar/encender el interface de audio.

La versión 5 pirata es más estable que la 8 original :-&

Reclamando mi lugar en el mundo.

Subir
#11 por Magti el 26/01/2016
Lo de la barra de menus, no es ningún problema, simplemente es así. desconozco si se puede cambiar.

El grove agent nunca ha dado pegas, he usado cubase 5,7 y 8, y aunque tuviera proyectos con groove agent one, me han seguido cargando sin pegas.

Sobre los otro instrumentos virtuales... son originales? piratas? están actualizados? el 8 no se si será más estable o no, porque todavía no lo he usado demasiado.... pero el 7.5 es más estable que el 5... desde ya lo digo.
Subir
#12 por fernando_srap el 26/01/2016
Pero si pregunta por la versión 8 no le has aclarado nada....

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#13 por fernando_srap el 26/01/2016
Una configuración en un daw de anterior versión debería abrirse tal cual en una versión posterior.
Imagina una composición completa a base Vsti....y que por actualizar no te funcione. ..independientemente de que sea..original...pirata o esté actualizado. Si se sigue usando el mismo debería abrirse.
Otra cosa es que la versión de windows más la versión de cubase tengan algun conflicto en cierto momento que afecte. ...aún así le daría más culpa a Windows que a Cubase....si un daw presenta tales problemas en una versión reciente. ...imagina los que son profesionales y tienen trabajos serios sobre esa plataforma y pierden los seteos....ruteos....tener que cambiar plugins. ...

nunca juegues con alguien más inteligente que tu, podria hacerte creer que tu eres el inteligente....

Subir
#14 por Magti el 26/01/2016
#12

Hombre, creo que le he aclarado todo menos el hecho de la estabilidad... cosa que no puedo juzgar por no haberlo usado demasiado...
Subir
#15 por Ezequiel Arranz el 26/01/2016
fernando_srap escribió:
Una configuración en un daw de anterior versión debería abrirse tal cual en una versión posterior.


Sí pero no :satan:

En Cubase 8 no viene Groove Agent ONE, con lo cual los proyectos de la versión 5 no lo cargan. Por suerte Steinberg nos da la solución: https://www.steinberg.net/nc/es/support/knowledgebase_new/show_details/kb_show/installation-of-groove-agent-one-on-cubase-artist-8-or-later.html

Por otro lado se elimina el plugins Roomwoks y se sustituye por Roomworks SE, con lo cual las pistas se cargan sin reverb y hay que volver a configurar :machaca:

Reclamando mi lugar en el mundo.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo