PROBLEMA CUBASE CON INSTRUMENTOS VSTI

#1 por Ricardo Nafez el 19/11/2012
Hola a todos, voy comenzando en este mundo y tengo un probema que no he podido resolver y es bastante frustrante, estoy usando Cubase 5.1 en Win7 32bit, tengo algunos Instrumentos VSTI y con todos ellos mi problema es que cuando trato de tocar con mi teclado MIDI, las teclas se quedan pegadas, sonando todas al mismo tiempo, por lo que cuando grabo se registran todas las teclas pegadas en la pista midi, tengo los drivers ASIO4ALL, y mi teclado midi lo tengo conectado con un cable USB-MIDI, uso la tarjeta Realtek integrada, e incluso usando algun Instrumento VSTi en StandAlone pasa lo mismo se pegan las teclas, he buscado por todos lados y no encuentro la solucion, podrian ayudarme??

Asi mismo mi computadora es un AMD Athlon X2 con 3GB Ram.
Subir
#2 por Rafadecai el 20/11/2012
Eso es problema de latencia de tu tarjeta integrada
Subir
--104025--
#3 por --104025-- el 20/11/2012
#1
Esa tarjeta integrada te servirá de poco o nada si quieres trabajar en audio.

Muy mala tarjeta.

Trata de conseguir una buena tarjeta de audio.
Si ya has pagado Cubase 5, la inversión en una buena tarjeta es mínima.
Subir
#4 por Ricardo Nafez el 21/11/2012
#3 Muchas gracias Kamikase, entonces que tarjeta de sonido me recomiendas, he vista las MAUDIO y las Soundblaster, podrias sugerirme alguna para trabajar bien??

Asi mismo me han dicho por ahi que me recomiendan una interfaz, es estrictamente necesario tener la interfaz o con la tarjeta de audio crees que seria suficiente???

El Cubase lo baje crackeado, apenas voy comenzando, pero despues si todo va bien me compro el 6 original. Por cierto recomeindas algun otro programa bueno para meterle los VSTi aparate de Cubase?

Saludos y gracias por tu ayudaa !!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo