PROBLEMA CUBASE CON OMNISPHERE

--8027--
#1 por --8027-- el 02/08/2011
Hola a todos!!

Tengo un problemilla con Omnisphere y Cubase. Nunca me había pasado, pero llevo dos días con problemas por este motivo.

El caso es que a mitad de una composición, en la que he cargado los siguientes VSTi (OMNISPHERE, STYLUS RMX, KONTACT 4 con LASS) al volver a abrir el omnisphere para cargar otro instrumento en uno de sus canales... se me queda bloqueado y me sale el mensaje OUT OF MEMORY.

Mi pc es un Core i7 con windows 7 Home premium a 64 bits y 8 gigas de Ram
He llegado a pensar que fuera problema de la RAM pero... no estoy seguro, no creo que con este ordenador debiera de tener problemas con la carga de dos instrumentos en el Omnisphere, un instrumentos en LASS y un canal en el STYLUS.

Alguien me puede echar un cable y orientarme???

Muchísimas gracias!!!!
Subir
#2 por Miguel Ángel el 02/08/2011
HOLA JAIME. CUÁNTO TIEMPO EH?. NO ME HAGAS MUCHO CASO PERO YO TB TENGO EL WINDOWS 7 Y ALGUNOS VST FUNCIONAN MEJOR A 32 BITS QUE A 64. EL W7 LO INSTALÉ A 64 BITS Y ME DIÓ PROBLEMAS. AL INSTALARLO A 32 TODOS LOS PROBLEMAS SE SOLUCIONARON. NO CREO Q SEA POR LA RAM. UN ABRAZO

Mis videos de youtube: https://www.youtube.com/channel/UCC98QAj7Z5pAeejVoBWgx_Q
Mi facebook Producciones Musicales
https://www.facebook.com/pages/Producciones-Musicales-Miguel-A/309413649211542?ref=hl

Subir
--8027--
#3 por --8027-- el 02/08/2011
Miguel Angel tio!!! si hace tiempo sí!!!
Espero que todo te vaya genial.

Una cosa... soy muy ignorante para todo esto de los bits... cómo hago para cambiarlos a 32 bits???
Subir
--8027--
#4 por --8027-- el 02/08/2011
Acabo de leer por ahí que tendría que instalar de nuevo el windows 7 a 32 bits, y volver a instalar todos los programas.
Pero crees realmente que sea eso?
De esta manera, si tengo gigas de ram, con w7 a 32 bits, no voy a aprovechar los 8 gigas, no???
Subir
#5 por Miguel Ángel el 02/08/2011
Es cierto que tendrías que instalar de nuevo todos los programas con la nueva instalación del W7 a 32 bits, pero mi consejo es q no hagas nada de eso (es lo último que yo haría) hasta que alguien te de una solución más rápida y efectiva. Si tu pc tiene 8 gigas de RAM los va a seguir teniendo igual tanto como si tienes el W7 a 32 o como a 64 bits. Un abrazo

Mis videos de youtube: https://www.youtube.com/channel/UCC98QAj7Z5pAeejVoBWgx_Q
Mi facebook Producciones Musicales
https://www.facebook.com/pages/Producciones-Musicales-Miguel-A/309413649211542?ref=hl

Subir
--8027--
#6 por --8027-- el 02/08/2011
Bueno, es una opción, instalarlo todo de nuevo... pero es un trabajazo de narices.
A ver si alguien más respondiera algo.
Yo no creo que deba ser problema de RAM... pero de verdad, que desespera eh? sobre todo cuando estás a medias de un nuevo tema... en fin...
Gracias Miguel Angel!
Subir
#7 por gilbertmusic el 02/08/2011
Un saludos, bueno quisiera ayudarte porque he tenido este problema, pero ves revisando paso a paso todo, primero que todo revisa el rendimiento mientras trabajas en todos estos procesos y revisa el comportamiento, otra podría ser la asignación de la memoria para la tarjeta de sonido, bueno yo he tenido estas dificultades pero se que estaba limitado a mis 2Gb que tengo de memoria, lo que hago es exportar temporalmente para despejar un poco las memorias, ahora también que clase de memorias tienes y se trabajan en dual chanel. bueno todo este tipo de cosas asi es lo que normalmente reviso y realizo, espero pueda ayudarte. un saludos cordial. cuentame como te va para si puedo ayudarte mas.
Subir
#8 por medrano el 03/08/2011
Hola Jaime,
¿el Cubase que usas es a 64bits o a 32bits?
Probablemente el Cubase a 32bits no usa toda la memoria disponible, aunque no estoy seguro de ello.

http://www.hispasonic.com/index.php?controller=track&action=play_radio_user&username=medrano

Subir
#9 por jboisan el 10/11/2011
Si instalas W7 a 32bits no te va a reconocer más de 3GB de RAM, así que yo no lo haría.
No sé porqué te da el problema, pero si te da "OUT OF MEMORY" queda claro que los plugins te están ocupando toda la memoria. Prueba a deshabilitar alguno de ellos, a ver si te sigue dando el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo