Problema entre vista y tarjeta tascam us122

#1 por sidelkc el 21/01/2010
Alguien tiene la tascam us122 con el window vista 64? es que me da un problema y por ver si le pasa a alguien mas
Subir
#2 por The Back Beat el 23/02/2010
Tengo ruido de refrito cuando hay entrada de señal de instrumento o micro. No hay ruido en cambio cuando la señal viene del ordenador (Windows media etc). Es seguramente un problema de impedancias o algo asi, lo que no se es como solucionarlo.
Gracias si alguein tiene una idea.
Subir
#3 por sidelkc el 24/02/2010
pues hombre lo que te pasa es que esta tarjeta es de juguete y los previos son de jajajaja y si encima los aprietas pues mas ruido, si no quieres ruidos pues a comprarte una tarjeta decente(esta es un full pero como es muy barata...) y te lo dice uno que la tiene, lo unico para otra vez abre un post para tu pregunta, no utilices los de los demas, y que conste que te lo digo sin mal rollo, mas que nada por que sera mas facil que la gente lo vea, y si crees que alguien te puede resolver algo envialo por privado, ya te digo que en mi caso me da lo mismo pero puede haber gente que le siente mal. Un saludo y espero haberte resuelto la duda :)
Subir
#4 por sidelkc el 24/02/2010
a mi problema era que con el vista y la tascam conectada no se apagaba el ordenador, pero buscando por foros ingleses vi que es un problema de los drivers, vamos que antes de apagarlo tienes que desconectar la tarjeta.....estos de tascam.......
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo