problema con la exportación de una pista congelada

--101232--
#1 por --101232-- el 15/10/2010
buenas!

mirad, he creado un FX tipo uplifter con un sintetizador, una vez obtuve los resultados que queria decidí combertirlo en muestra para que no me consumiera demasiada CPU, lo hize mediante el proceso ''congelar'' y luego ''aplanar''. haciendolo así, la export que me hace el live me crea momentos en que se va el audio y se genera un ruido muy molesto, he colgado la muestra porque así creo que va a ser mucho mas facil que entendais a lo que me refiero.

si alguien pudiera decirme a que puede ser devido y como solucionarlo le estaría muy agradecido :D

por cierto, el sinte es el reFX Vanguard con el plugin ultrapitch 3 voices de la casa waves. el ordenador es un macbook pro.
el audio: http://depositfiles.com/files/qhbgqhy4p

saludos y gracias de antemano

:birras:
Subir
#2 por llamaza el 15/10/2010
Estoy bajando el fichero pero antes de escucharlo apuesto por un release muy largo en la parte del sintetizador.

Remix Set gratuito desde Adeptlabel

Subir
--101232--
#3 por --101232-- el 15/10/2010
exceso de polifonia no? yo tambien lo he pensado, pero no hay automatización de release solo un pitch bend y un filtro
Subir
#4 por llamaza el 15/10/2010
Pues yo no escucho nada raro. :shock:
A partir de que segundo estan esos artefactos molestos. :D

PD. sin animo de ofender pero convertirlo se escribe con v, hice con c y debido con b. :?

Remix Set gratuito desde Adeptlabel

Subir
--101232--
#5 por --101232-- el 15/10/2010
no si ya, a veces me vienen unos pajareos con la ortografía... vueno ia lo az bisto :lol: :lol: :lol:

pues por ejemplo en el segundo 8 y algo hay como un parón, en el seg 24 también en el 29-30 hace como un ti tí -ti tí... en el 41 también... lo escuchas?
Subir
#6 por kiket el 18/10/2010
Sisu, el archivo no está disponible, podrías volver a subirlo? Me interesa saber como queda, ando buscando algo parecido...

Soy todo lo que me pasa...

Subir
#7 por llamaza el 18/10/2010
Despues de escucharlo detenidamente ya se a que ruido te refires. Puede que este asociado a la frecuencia del Shifter. Seguro que tiene algun lfo o envolvente asociado para hacer modulaciones. Yo creo que es eso lo que te da el coñazo.
En el caso de que no puedas solucionarlo, cambia uno de los dos plugs, primero el shifter. Utiliza el de Live, a mi me parece bastante bueno.
Tambien puedes recrear el patch del Vanguard en otro vst y volver a hacer pruebas.

Remix Set gratuito desde Adeptlabel

Subir
#8 por IoanGamboa / Zinho el 18/10/2010
si el problema está al congelar la pista grábala en una pista paralela y evita comerte la cabeza.. tal y como esta de estable nuestro querido ableton nunca sabes si la solución pasa por que no hay solución..

Clases de Ableton Live online personalizadas:

http://www.hispasonic.com/anuncios/curso-produccion-musical-ableton-live-online-personalizado/54701

Subir
--101232--
#9 por --101232-- el 18/10/2010
llamaza escribió:
Despues de escucharlo detenidamente ya se a que ruido te refires. Puede que este asociado a la frecuencia del Shifter. Seguro que tiene algun lfo o envolvente asociado para hacer modulaciones. Yo creo que es eso lo que te da el coñazo.
En el caso de que no puedas solucionarlo, cambia uno de los dos plugs, primero el shifter. Utiliza el de Live, a mi me parece bastante bueno.
Tambien puedes recrear el patch del Vanguard en otro vst y volver a hacer pruebas.


he probado lo del pitch del ableton y funciona, muchas gracias a todos por vuestras respuestas :D

Alguien escribió:
Sisu, el archivo no está disponible, podrías volver a subirlo? Me interesa saber como queda, ando buscando algo parecido...


kiket, si que funciona el enlace, he vuelto a descargarmelo sin ningún problema, igualmente si no puedes descargarlo enviame un privi y te lo envio por correo

gracias a todos de nuevo :birras:
Subir
--37953--
#10 por --37953-- el 19/10/2010
zinho escribió:
si el problema está al congelar la pista grábala en una pista paralela y evita comerte la cabeza.. tal y como esta de estable nuestro querido ableton nunca sabes si la solución pasa por que no hay solución..


Exacto.... es la mejor de las opciones....

Si solo te pasa al exportar pero no al reproducir... simplemente enruta esa pista a una de audio y a grabar se ha dicho....


Saludos
Subir
#11 por Backpack el 19/10/2010
puede ser muy facil o muy dificil.
despues de escuhar tu track yo diria que es un problema mas del sinte que del ableton.aunque eso hay que mirarlo bien.controla que no sea muy corto el buffer de audio que puede cortes indeseados.
aunque tambien puede ser solo al congelar,prueva exportar la pista simplemente y si sigue sonando igual no sera culpa del live.utiliza la deduccion del problema por descarte.
pero ami me suena a que ese sonido tiene que ver con la programacion del sinte.la polifonia o algun parametro raro del sinte.
NUNCA es lo mismo mezclar varios canales en "directo".que renderizar.de todas maneras una cosa que me sorprende es la formula.que usas.Creo que el concepto congelar solo valdria mientras estas haciendo el arreglo,pero a la hora de exportar yo aconsejo exportar los archivos descongelados ya que asi toda esa pista con sus efectos y todo estaran fasados, tal como tu los dejaste.pero al congelar estamos congelando TODO, tanto el audio como los efectos y la fase de esos efectos quizas es variante asi que si la congelas deja de ser variante y se convierte en algo rigido.por otra parte lo que decia de el renderizado. cuando se renderiza convertimos muchas ondas en una sola,a consecuencia de ello pueden aparecer cancelaciones de fase que no conociamos antes,o simplemente solapamientos de frecuencia que derivan en ruidos no deseados que antes no se oian.
espero ayudar de algo
gracias por todo.

mi web http://www.leofaure.es

Yess baby.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo