Problema Extraño De Alimentacion Y Sonido En El Portatil

#1 por mangeldj = bomboboy el 03/03/2010
Buenas noches. Acabo de comprar un portátil Toshiba y me está ocurriendo una cosa muy rara con el sonido y la fuente de alimentación cuando lo conecto a la red eléctrica.Saco un cable audio a un equipo de sonido para oir la música en condiciones y si tengo el portátil conectado a la electricidad empieza a emitir unos sonidos raros y chisporroteos.Si lo desconecto y lo dejo solo con la batería no pasa nada. Lo que verdaderamente me extraña es que si uso un cable alargador de puente entre el enchufe de la pared y el enchufe macho de la fuente de alimentación del ordenador tampoco hace ruidos.
He de decir que solo me hace esos ruidos con ese ordenador,ni con otro portátil ni con el pc hace nada, con lo cual deduzco que de los cables ni del equipo es.
Alguien sabe de que puede ir el tema?
Gracias y espero haberme expresado con claridad.
Subir
Baneado
#2 por djmanuserra el 03/03/2010
tu problema no es extraño, lo tiene muchisima gente. en el buscador tienes la respuesta para la proxima vez.

por esta vez te lo digo, la toma de tierra tienes que taparla con cinta o algo asi. eso es lo que recomiendan aqui. a mi no me gusta nada ese metodo pero lo soluciona

....

Subir
#3 por GTO el 03/03/2010
mangeldj escribió:
Buenas noches. Acabo de comprar un portátil Toshiba y me está ocurriendo una cosa muy rara con el sonido y la fuente de alimentación cuando lo conecto a la red eléctrica.Saco un cable audio a un equipo de sonido para oir la música en condiciones y si tengo el portátil conectado a la electricidad empieza a emitir unos sonidos raros y chisporroteos.Si lo desconecto y lo dejo solo con la batería no pasa nada. Lo que verdaderamente me extraña es que si uso un cable alargador de puente entre el enchufe de la pared y el enchufe macho de la fuente de alimentación del ordenador tampoco hace ruidos.
He de decir que solo me hace esos ruidos con ese ordenador,ni con otro portátil ni con el pc hace nada, con lo cual deduzco que de los cables ni del equipo es.
Alguien sabe de que puede ir el tema?
Gracias y espero haberme expresado con claridad.



Wuenasss...

Por lo que dices son parasitos electricos....

Pregunta: El enchufe (de la pared) donde pruebas con los otros pc, es el mismo?
Si no es el mismo, prueba en otro enchufe de la casa, puede que la linia en la que enchufas este
muy cargada de reactiva "de camino" y tenga parasitos....

Si esto no lo soluciona, mira si la fuente de alimentacion del portatil lleva la ferrita (es esa especie de capsula que hay
en el extremo del cable, que al fin y al cabo es un trozo de metal), eso sirve para evitar estos problemas de armonicos.

Y por ultimo, si nada de esto te funciona, pasate por tu tienda de pc y que te comprueven la fuente de alimentacion...

Ya diras....
Subir
#4 por mangeldj = bomboboy el 04/03/2010
Buenas tardes, gracias por contestar y ponerme sobre el problema. Efectivamente es de la toma de tierra del enchufe del adaptador, si lo enchufas sobre algo plano, sin hacer contacto , no se oye ningún tipo de interferencia.
Mil gracias, porque ya iba a poner a parir al de la tienda de informática.
Repito, gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo