Problema EZ Drummer

  • 1
#1 por Ritz el 10/05/2007
Buenas a todos, tengo un problemilla con el ezdrummer, en Cubasis VST. El problema en cuestion es que no me reproduce en tiempo real, sino con un pequeño retardo, lo que hace imposible poder llevar el ritmo.

Tengo un PIV 1500 y 512 RAM (es poco lo se)

¿Alguien sabe a que puede deberse?
Subir
#2 por kinghades el 10/05/2007
la latencia de la placa de sonido?
a mi me pasaba lo mismo pero configurando los drivers los solucione
Subir
#3 por ReyDeLosBandidos el 10/05/2007
Yo no se a ti, a mi lo que me pasa es que cuando lo inicio va poco a poco cargandose, (hay un indicador en el panel de EzDrummer que va aumentando y parpadear ... 1, 2 ... 3 ... )

Cuando acaba de cargar deja de parpadear.

HAsta que no deja de parpadear, reproduce solo los samples que ha cargado (algunos instrumentos no suenan hasta entonces).

Cada vez que cargues un kit: pop/rock - vintage - drums from hell.. etc tienes que esperar a que cargue.

Si una vez cargado te da esos fallos entonces ya... supongo que necesitas mas ram.

Ten en cuenta que, segun parece, el kit de rock se come unos 300 megas,

EL SISTEMA OPERATIVO DIOS SABE CUANTO
EL CUBASE OTROS TANTOS
+ 300 DEL EzDrummer

Lo que me imagino que sucede es que tu Ordenador está todo el rato haciendo lecturas del disco duro (porque no tiene suficiente memoria para almacenarlo todo) y por eso va tan lento.

AH, CLARO ESTÁ... SI TIENES UNA TARJETA TIPO "LA QUE VIENE CON LA PLACA" jejej,... dream dream dreammmmmmmmmmmmmmmmm

Feliz navidad
Subir
#4 por Ritz el 10/05/2007
¿Podrias ser un poco mas explicito? ¿Donde, como? Me seria de mucha utilidad.
Gracias




kinghades @ 10 May 2007 - 07:58 PM escribió:
la latencia de la placa de sonido?
a mi me pasaba lo mismo pero configurando los drivers los solucione
Subir
#5 por Ritz el 10/05/2007
Si, eso de que carga y parpadea, tb me pasa, pr no se, he dejado la batera pelada, en unos 100 mb y pasa lo mismo. Misterios....
Subir
#6 por Ritz el 10/05/2007
La tarjeta ye SB Live!
Subir
#7 por DanielDC el 11/05/2007
yo tengo una SB live y el ezdrummer y demora en cargar pero una vez que carga todo suena lindo y como debe ser.. revisa tus drivers y tu paciencia para que termine de cargar... yo tengo 512 MB y es suficiente

http://soundcloud.com/danieldc
https://www.youtube.com/watch?v=awwQCG4rWSw

Subir
#8 por Ricardo Vogo el 11/05/2007
Buenas... puestos a hablar de problemas con el ezd a ver si alguien supiera porque cuando abro el plugin con mi secuenciador no encuentra los audio files si los tengo instalados donde lo hace el programa por defecto... el mensaje es el siguiente:

EZdrummer cannot find the sound files!

Reinstall ezdrummer or move the sounds to:

The path to the sounds are not set


Gracias y un saludo.
Subir
1
#9 por perdut el 11/05/2007
A mi me sale el mismo mensaje pero solamente no me encuentra los sonidos de pop/rock. En cambio el vintage y latin perfectos.

He reinstalado y lo mismo. Si alguien nos puede explicar... ando loco!

gracias y un saludo.
Subir
1
#10 por TremuluS el 11/05/2007
Yo lo instale y no se como cargar los bancos de sonido :P

Edit: Mi msn es gabaloko.mkn@gmail.com
Si alguien que lo sepa usar bien al drummer me puede agregar se lo agradeceria muchisimo. Saludos y gracias.

https://www.facebook.com/TremuluS

Subir
#11 por Holy Kairos el 01/07/2007
SUcede que me he comprado uan Audigy 2 y ahora el EZ drummer me come mas ram -_- y aparte ahora parpadea cuando esta cargando la ram y se tarda su buen tiempo T_T. Alguien sabe si es por que las Sound Blaster solo tienen sample rate de 48khz o 96khz en ves de 44khz, digo esto porque me supongo que los sonidos del EZ Drummer estan a 44khz.

Dios es fiel y justo...

Subir
#12 por DanielDC el 02/07/2007
es por eso... el ezdrummer hace la conversion respectiva... yo trabajo a 48 KHz y come mas ram por la conversion

http://soundcloud.com/danieldc
https://www.youtube.com/watch?v=awwQCG4rWSw

Subir
#13 por Holy Kairos el 02/07/2007
Hay esta pues, ya me imaginaba que no todo iba a ser color de rosas comprando una tarjeta de sonido...

Gracias Daniel por la aclaración...

/offtopic
Por cierto man, me descargué tu MP3 de "No voy a llorar" :P es que, me gustó musical/tecnicamente y me parece que ha sido uno de los mejores temas de aqui, la mezcla, el sonido, la musica, etc, me parecen excelentes... Dame tu MSN para molestarte por allí pidiendote algunos tips :D

Dios es fiel y justo...

Subir
#14 por Mazur el 17/02/2008
Parasiempre escribió:
Buenas... puestos a hablar de problemas con el ezd a ver si alguien supiera porque cuando abro el plugin con mi secuenciador no encuentra los audio files si los tengo instalados donde lo hace el programa por defecto... el mensaje es el siguiente:

EZdrummer cannot find the sound files!

Reinstall ezdrummer or move the sounds to:

The path to the sounds are not set


Gracias y un saludo.



También me pasa... sabeis algo?
Subir
#15 por skatelanks el 13/06/2008
Hola yo tengo un problemita de latencia cuando uso mi bateria electronica Roland con EZDRUMMER cuando hago playback suena perfecto pero ala hora de grabar es el problema, uso mac, protools 7.4 y 3 gb de ram...habra algo que deba configurar ?


gracias de antemano
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo