Problema focusrite 2i2

Baneado
#1 por Manuel el 23/12/2014
Hola foro!
Adquiri una focusire scarlett 2i2 hace 5 dias mas o menos y al principio iba muy bien le instale los drivers y ni una interferencia. El 2º dia me dio problemas de perdida de audio, se cortaba el audio de los videos de youtube por ejemplo y no me dejaba ni reproducir en windows media ni nada, hoy ya cansado de este problema (le he instalado los drivers varias veces) siempre la desinstalo los drivers reinicio le instalo los nuevos y reinicio, al conectarla en el puerto 2.0 que es donde la tenia desde el principio me emite unas interferencias muy molestas en los monitores no se que hacer he intentado todo, las interferencias empiezan al iniciar windows y incluso se interfiere el raton, tambien me he fijado en que si reproduzco alguna cancion en windows media player las interferencias cesan y al mover el raton con cada movimiento suenan, muteo la cancion y tampoco suenan tan solo las del raton, y si cierro el windows media player suena como al principio un ruido continuo muy molesto. Alguien sabe que podria hacer?
Saludos!
Subir
#2 por Nico Belmonte el 23/12/2014
No me canso de desconectarla y volverla a conectar... Estoy muy arrepentido de la compra de esta tarjeta. Pero bueno, también reconozco que le he pegado un buen tute llevándola arriba y abajo, de bolo en bolo.
Si puedes y te lo permiten devuélvela y compra otra.

No me preguntes como, pero lo hago sea como sea y pase lo que pase.

Subir
Baneado
#3 por Manuel el 23/12/2014
Hace cuanto tiempo la tienes? Supongo que la podria cambiar que opcion seria la mas recomendable por este rango de precio?
Subir
#4 por Tio Harpo Molon el 23/12/2014
Ninguno de estos problemas es culpa de la interfaz.

Las interferencias por ejemplo vienen del puerto USB, y a través del puerto pasan desde otros dispositivos a la interfaz. Es un PC de escritorio o un portátil? los portátiles por lo general son mas propensos a este problema, si es una torre intenta conectar en diferentes puertos, pero como digo no tiene que ver con la interfaz es el PC el que tiene el problema de que se cuela la señal de un puerto a otro. asegúrate de tener una buena conexión a tierra, también puede influir que en tu casa la conexión a tierra sea muy mala impidiendo que esos ruidos se puedan drenar a tierra. Cámbiate de enchufes y de lugar físico, conecta a diferentes tomas tanto la interfaz como el PC y los monitores debes realizar varias pruebas.

Lo de que se pierde el audio, ve a revisar las opciones de energía, hay opciones que detienen tanto el disco duro como los puertos USB, por ese tipo de opciones de windos es que ocurren estos problemas, rara vez tienen que ver con la interfaz. Tambien pasa estos programas por que otros dispositivos y programas en segundo plano hacen perder el audio a veces:

http://www.resplendence.com/latencymon

http://www.thesycon.de/deu/latency_check.shtml

En resumen estos problemas son habituales, pero no son culpa de la interfaz así que no despotriques en contra de ella.
Subir
1
Baneado
#5 por Manuel el 23/12/2014
Es un pc de escritorio y las interferencias han comenzado ayer al instalar la interfaz en otro puerto el problema de la perdida de audio ahora mismo no lo tengo pero tengo interferencias todo el tiempo excepto en el caso que os comento, no puedo conectar los altavoces y el pc a diferentes tomas bueno si puedo pero no dispongo de alargadores porque tengo una toma a cada lado de la habitacion. Pruebo a conectar en diferentes puertos, pero de que forma? Desinstalo los drivers de focusrite y luego lo cambio de puerto y los reinstalo? Lo de la conexion a tierra es mas que posible ya que antes los tenia conectados mediante 2rca a los monitores y jack 1.5 al pc y las interferencias eran brutales. Se nota que entiendes del tema!
Yo no he despotricado sobre la interfaz me la compre por su buena fama aunque yo preferia la saffire porque tiene alimentacion externa, donde has leido que despotrico sobre la interfaz? Es una maquina jaja pero ahora con esto de los usb si que me ha cabreado un poco porque en realidad solo la cambie de puerto para tener un poco mas de cable, nada mas.
Subir
Baneado
#6 por Manuel el 26/12/2014
Gente el problema persiste he estado un par de dias fuera por la navidad y eso y ahora la he estado probando mas a fondo ya estube ante ayer dandole un poco pero hoy he cambiado de puerto 40 veces la interfaz y no hay manera de quitar las dichosas interferencias... Que me recomendais? Lo que os comente de que se iba el sonido ya no me ocurre ahora solo tengo el problema del bucle de interferencias. Ayuda please!!
Subir
#7 por Tio Harpo Molon el 26/12/2014
Manuel escribió:
donde has leido que despotrico sobre la interfaz?


Bueno te vas a dedicar a pelear o a hacer las pruebas que te recomiendo? Es una forma de decir hombre, no hace falta engrifarse, me estoy refiriendo a que responsabilizas a la interfaz, piensas que hay problema con ella y ya la quieres cambiar. No hombre, métete al foro y lee el foro, te darás cuenta que estas cosas ocurren por otros motivos.
Subir
Baneado
#8 por Manuel el 29/12/2014
jajaja no me cabreo hombre si yo la defiendo esta muy guapa tiene todo lo que necesito yo y la mayoria de gente que tiene un home studio le falta la salida midi pero que mas dara eso si la tienes aparte da el mismo funcionamiento. A ver te comento que he cambiado de puerto varias veces la interfaz y he conseguido anular la interferencia generalizada ahora solo genera interferencia con el raton, el tipico pitidito de acople, lo unico que me queda hacer es conectar los monitores a otra toma porque solo tengo 2 tomas y una de ellas esta en la otra punta de la habitacion y necesito varios alargadores, he leido mucho sobre esta interfaz y sobre otras tambien, finalmente me decidi por esta es muy guapa sobre todo las perillas y tal son una gozada... Por cierto porque crees que daria resultado lo de cambiar los usb de sitio? Me parece que es problema de que tengo el pc y los monitores conectados en la misma toma con una regleta. Feliz año gente!!
Subir
Baneado
#9 por Manuel el 30/12/2014
Se arreglaria el problema desconectando la tierra de la fuente? Osea poniendo cinta en la salida de tierra de la fuente del pc? Como os he comentado es de sobremesa y es muy probable que esto me joda el equipo entero no? Saludos. Dadme opciones!!
Subir
Baneado
#10 por Manuel el 30/12/2014
up!
Subir
Baneado
#11 por Manuel el 30/12/2014
He probado conectando los monitores a otra toma y colocando los cables y la interferencia persiste!!
A ver tengo una regleta en la que tengo conectado el monitor y el pc y en otra toma otra regleta con los monitores.
Que podria hacer?
Lo cierto es que todo esto me paso por cambiar la focusrite de puerto usb ahora ya despues de varios dias con el problema se me acaban las opciones sobre todo al ver que el usar los monitores en una toma y el pc en otra no afecta a la hija de p*** interferencia jajaja.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo