problema grave con tarjeta usb

#1 por beese el 15/03/2010
Hola,

tenemos un problema grave con nuestro equipo y lelvamos más de 1 mes intentando solucionarlo asique cualquier información o ayuda es bien recibida. :)

Tenemos una mesa de mezclas usb Alesis Imultimix 8 con USB 1.1. La mesa funciona perfectamente siempre y cuando no la conectemos al ordenador vía USB. Al rpincipio cuando lo conectamos por primera vez, todo marchaba bien hasta que abrimos cubase LE 4 (incluido con la Alesis) que empezamos a escuchar un pitido (no muy alto) pero constante y muy agudo. Entonces empezamos a sospechar que podría tratarse de los drivers y descargamos numeros drivers de asio como asio4all. Pero seguía pasando lo mismo. El último intento fue el driver Ploytech que al instalarlo ya nos produjo, desde un primer momento el pitido dichoso, si ni siquiera abrir el cubase.

Un hecho relevante es que el problema sólo pasaba con cubase y adobe audition, pero con la versión antigua (cool edit) pudimos hacerlo funcionar sin el pitido.

Lo hemos probado todo, hemos mirado todas las conexiones, y ya nos puede la desesperación.

El pitido no es muy alto, pero es molesto.


Espero que nos podais ayudar. Gracias.


Monitores Easy Near 05
Alesis Imultimix 8
Subir
#2 por beese el 15/03/2010
Rectifico:

Después de escribir el mensaje realizamos más pruebas y rectifico la información anterior. Con cool edit también se oye el pitido pero únicamente cuando realizamos una grabación (aunque esté el micrófono desconectado) cuando pulsamos la tecla de grabar. Hemos probado a realizar una prueba de grabación y graba perfectamenta y además el track luego no posee dicho pitido, es decir es como si sólo saliese el pitido cuando se activan los canales de entrada, porque al reproducir lo grabado el pitido es inexistente.(pero mientras se está grabando, el pitido se escucha).

Hemos probado con el grabador de windows y también ocurre lo mismo.

Muchas gracias. Esperamos vuestra ayuda.

un saludo.
Subir
#3 por Raiders el 15/03/2010
en mi ordenador con cubase 5 hacia lo mismo y busque en la red distintos driver asio hasta que di en la tecla ahora funciona perfecto proba con estos

http://rapidshare.com/files/171310157/A ... nglish.rar

http://www.megaupload.com/es/?d=787VLH0K

La vida es un cúmulo de experiencias y cuando crees que ya lo sabes todo, te mueres

Subir
#4 por Raiders el 15/03/2010
en mi ordenador con cubase 5 hacia lo mismo y busque en la red distintos driver asio hasta que di en la tecla ahora funciona perfecto proba con estos

http://rapidshare.com/files/171310157/A ... nglish.rar

http://www.megaupload.com/es/?d=787VLH0K

http://download.cnet.com/USB-Audio-ASIO ... 66659.html

La vida es un cúmulo de experiencias y cuando crees que ya lo sabes todo, te mueres

Subir
#5 por beese el 15/03/2010
Gracias por contestar.

Esos son el asio4all y el usb_asio de ploytech, que ya los he probado y me siguen haciendo el mismo pitido. Me podrías expecificar cual tienes y como lo has configurado para que no te suene el dichoso pitido?

gracias :)
Subir
#6 por draidUn el 15/03/2010
Es un pitido o mas bien una especie de ruido constante como de interferencias electricas?? Es un portatil o un sobremesa?? Según tengo entendido, muchos portatiles tienen ese problema con las interfaces usb, que añaden como ruido, y al parecer es por temas de toma de tierra. ¿Te ocurre que el ruido refleja con interferencias cuando mueves el raton, pinchas, etc? Si es un portatil, ¿lo tienes enchufado a la corriente o usas la batería?? También puede ser problema de la toma de corriente.

A mi me pasaba con el portátil. Cuando me pillé el sobremesa, el ruido desapareció.

Aunque quizás sea otra cosa :roll:

Saludos

-Fulanito: El otro día, en un bar, hubo una discusión y al final la reyerta acabó con varios muertos...
-Menganito: ¿Por qué discutían? ¿Política? ¿Fútbol? ¿Religión?
-Fulanito: No, sobre plataformas informáticas....

Subir
#7 por beese el 15/03/2010
Hola draidUn

El problema ocurre en un ordenador de sobremesa, es un pitido constante nada de interferencias eléctricas además lo he probado con dos ordenadores diferentes uno portátil y otro de sobremesa y hace exactamente lo mismo.

Otro detalle es que el pitido se oye aun con el volumen bajado a tope de los monitores. Gracias por contestar ;)

Saludos.
Subir
#8 por beese el 17/03/2010
Seguimos a la espera, todavía no hemos podido solucionarlo.

Un saludo.
Subir
#9 por MEllOW el 25/01/2011
Es un problema clasico que ocurre siempre con el puto usb, y me sorprende que no haya una solución bien conocida todavía.... a mi hace mucho que me ocurre y no consigo recordar como lo he solucionado en otras ocasiones pero creo recordar que tiene que ver con la toma de tierra, combinaciones de enchufar los componentes del estudio por el que pasa la señal que sale del interface USB sin toma de tierra, probar a quitarle la tierra a cosas por las que pasa el audio salido del interface USB....

Si alguien sabe algo que nos lo diga !!!!

Future Funk - http://soundcloud.com/talbot-2

Subir
--8559--
#10 por --8559-- el 25/01/2011
#9 Bueno yo tenggo dos tarjetas por usb y problemas ni uno, claro que utilizo los drivers Asio de las propias tarjetas en vez de descargarme lo primero que se me pasa por la cabeza que se llame Asio.
Subir
#11 por Dreamer. el 25/01/2011
hola que tal...
no entiendo mucho del tema, pero usando de precedente los problemas que me ido encontrando todo apunta a que sea tema de las fuentes de alimentacion. os explico:
en los ordenadores portatiles y los sobremesa usan fuentes de alimentacion conmutadas. este tipo de fuentes provocan radiofrecuencia que se mete en todos laos, todo por culpa de no tener instalados unos filtros adecuados.
en los ordenadores portatiles se suele solucionar quitando el cable de masa de la alimentacion del enchufe de 220V.
en los ordenadores de sobremesa sucede lo mismo pero el asunto va mas alla, metiendose ese ruido en todas partes, y incluso cortando la masa del enchufe de 220V sigue igual. la solucion es cambiar dicha fuente de alimentacion por una que si tienen filtros adecuados para que no generen esa maltida radiofrecuencia.

no se si estoy en lo cierto al 100%, ya que cada problema es diferente, pero creo que los tiros pueden ir por ahi.

saludos y espero que puedas solucionarlo!

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
--8559--
#12 por --8559-- el 25/01/2011
#11 Bueno no sé si será cierto, pero yo las conecto a un portátil que tiene ya cinco años y no me ha pasado eso jamás.
Subir
#13 por Dreamer. el 25/01/2011
#12 correcto, a eso me referia, en que no estoy en lo cierto por que cada fabricante monta sus componentes. en mi caso mis 2 portatiles me han dado este ruido famoso y lo he solucionado contando la masa. decir que los 2 son de la misma marca jeje, ya ves...

cuando me compre el sobremesa me metia ruido en todos laos, y ni quitando la masa pude solucionarlo. al final y como estaba en garantia fui a la tienda y les explique el tema y me cambiaron la fuente de alimentacion de la torre, pagando la diferencia logicamente y se soluciono el problema.

en fin, que en mi caso aun fue facil, pero cada problema es un mundo, espero que podais solucionarlo. saludos.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

Todo va bien.........hasta que deja de ir.

Subir
#14 por jonzuncrew el 26/01/2011
Es ruido HF de alimentación, se quita con algo parecido a esto:

http://www.thomann.de/es/furman_ac_210.htm

entre el enchufe y tu hradware.
Subir
#15 por LeKief el 26/01/2011
#10 Hombre, si pasara en todos los portátiles, sí que sería un serio problema....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo