Problema con imac 17 g5

--406447--
#1 por --406447-- el 21/03/2012
Hola buenas tengo un imac17 1.67 2 gb de RAM y tengo una Denon Dn x1600 mi pregunta es quiero utilizar trakor o serato me da igual pero con timecode bueno no se que versión es la que tengo que utilizar y donde la puedo conseguir a ver si me podéis echar un cable gracias
Subir
#2 por Aitor Wilzig aka EleFuNK el 21/03/2012
necesitas una tarjeta de sonido que sea compatible con timecode

Aitor Wilzig Soundcloud
http://www.soundcloud.com/aitorwilzig

EleFuNK HipHop Beats Soundcloud
http://www.soundcloud.com/elefunkproductions

Subir
--406447--
#3 por --406447-- el 21/03/2012
la mezcladora viene con interfaz certificada por traktor lo k ecesito saber es el software la verion que necesito para ese imac gracias
Subir
#4 por Sergio ERRE el 21/03/2012
Traktor no funciona con procesadores Power Pc. No se si Serato lo hara.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo