Problema con iMac y Pro tools

#1 por Raul_Hdez. el 14/02/2010
Hola a todos ;)
Me he comprado un iMac 27" intel (ya que con el macbook no tiraba) y uso Pro tools 8 con una mbox2 por USB para hacer post produccion. Estoy empezando como editor de sonido en el mundillo del cine y TV.
Mi problema es que con el nuevo iMac aun tengo problemas ,cuando estoy editando, como el scroll que se queda atascadete, al recortar regiones con el trim tarda mucho y da saltos, etc,etc
No creo ya que sea problema de procesador ni de compatibilidades entre snow y pro tools8 ya que esta todo actualizado. el snow 10.6.2 con el PTLE 8.0.3 que es lo correcto.
Espero que me puedan ayudar con alguna configuracion del iMac o con cualkier otra cosa. Si os ha pasado o conoceis el problema os agradeceré muchisimo vuestra ayuda.
Gracias por todo de antemano compañeros y espero que este sea el foro adecuado. Si nó advertirmelo tambien.
Raul Hdez.
Subir
#2 por powerstudios el 14/02/2010
a esta respuesta te responderan y es el más adescuado,
el foro de protools :!:
un saludo y suerte, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#3 por Raul_Hdez. el 14/02/2010
Gracias powerstudios
Subir
#4 por epz el 13/08/2011
yo tengo el mismo problema y no consigo instalar la mbox 2. Me reconoce y registra protools y la mbox2 pero cuando se instala me dice que no puede instalar System/Library/Extensions/DigiDal.Kext y entro en avid para intentar soluvcionarlo pero me dicen (en ingles) que debo instalarla en otro destino (en el boot?) pero no me deja esa opcion. Estoy desesperado porque en el macbook donde la tenia instalada funcionaba estupenda pero ahora con el imac se ponenn los leds al rojp vivo y el imac esta que arde
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo