Problema al instalar traktor

#1 por Kaiser el 07/10/2013
Hola foreros, acabo de instalar traktor scratch pro 2 en el segundo portátil, pero al abrirlo me sele traktor LE.... Antes tenía instalado el LE que vino con el traktor Z1, lo desinstalo y borro todo pero aún así me sigue saliendo Traktor LE... He instalado exactamente el mismo .exe en otro portátil y en ese si me sale traktor scratch pro 2... Alguien puede decirme que esta pasando???
Subir
#2 por juanjozgz el 07/10/2013
prueba a borrar del registro de windows la instalacion de traktor LE primero

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#3 por Kaiser el 07/10/2013
Eso donde se queda guardado???
Subir
#4 por juanjozgz el 07/10/2013
menu inicio -> ejecutar y ejecutas el comando regedit y en hkey current user y hkey local machine buscas en la pestaña de software todo lo que haya de native instruments y lo eliminas

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#5 por juanjozgz el 07/10/2013
tambien eliminaria todas las carpetas de traktor de archivos de programa y las que haya den datos de programa si las hay

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#6 por Kaiser el 07/10/2013
El programa esta desinstalado pero aún así me sale el icono de traktor, lo abro y ZAAAS sigue estando traktor LE
Subir
#7 por Sr. Mijahgi el 07/10/2013
has buscado actualización en service center?mira en la base de datos de NI que de ese tipo de problemas hay mucho. suerte

2x Technics sl-1200 MK2
Ortofon Pro & Elektro
Behringer nox1010
Sennheiser hd-205 II
Pioneer Ddj-SB
Akai Lpd8
NI Audio 6
HP Pavilion g6-2051ss: AMD A6-4400M 2.7ghz, 6Gb RAM
M-Audio BX5 D2 & Alto M3A
[reggae/dub/digital]

Subir
#8 por juanjozgz el 07/10/2013
#6 windows es como un hotel si tu vas frimas el registro y queda constancia de que has estado alli pues con los programas pasa lo mismo aunque lo desisntales si no lo borras del registro, windows aun tiene datos de esa instalacion

apple imac 21,5'' core i5 8Gb
traktor scratch pro 2 & audio10
traktor kontrol x1
2x technics SL 1210 MKII
allen & heath xone 42
2x ortofon night club MKII
1x ortofon arkiv
2x KrK rp8-g2
bcd3000

Subir
#9 por Kaiser el 07/10/2013
Estoy formateandolo y ya esta.... He probado de todo pero nada de nada... Por mucho que instalo el otro traktor me sigue saliendo el LE.....

Saludos
Subir
#10 por Kaiser el 07/10/2013
Ya esta solucionado, ha sido formatearlo y listo.
Subir
#11 por digitalfactor el 07/10/2013
kaiser dejota escribió:
ha sido formatearlo y listo.

casi ná! vaya faena...
Subir
1
#12 por Kaiser el 07/10/2013
Ahora la putada es que no me pilla el z1.....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo