Problema con Jack al encender/apagar ampli

#1 por udog el 24/11/2014
Hola
He experimetado este problema tres o cuatro veces.
Tengo mi pequeño home studio montado en una habitacion,donde tengo un enchufe de pared,al que enchufo una regleta de cuatro entradas,donde conecto el oredenador,monitor,ampli cuando procede y a veces un calefactor cuando hace frio.
Ultimamente me ha dado por grabar la guitarra conectada al ampli,y con la salida de phones del ampli conectada a mi tarjeta(audiogram 3).Todo bien,pero si enciendo o apago el ampli(con todo conectado),a veces Ardour hace crash,o si no,las grabaciones de guitarra suenan mal,distorsionadas.Incluso,desconectando el ampli etc...y grabando un bajo por linea,este tambien suena mal.En este caso,he abierto otra sesion,y se graba bien.
Si reinicio todo,el problema desaparece.Tambien me he dado cuenta de que si lo inicio todo con el ampli ya enchufado y encendido,esto no ocurre.
El otro dia me paso lo mismo pero con un calefactor,al apagarlo,Ardour hizo crash.
Abri "mensajes" de Jack y decia esto(El "evento" sucede a partir de las 20:00):
19:24:49.597 Cambios en las conexiones JACK.
19:24:49.599 Configuración del servidor salvada en "/home/arteyficcion/.jackdrc".
19:24:49.600 Reiniciar estadísticas.
19:24:50.932 Cliente activado.
19:24:50.935 Cambio en el tamaño de buffer (1024).
19:31:57.273 Cambió el gráfico de conexiones ALSA.
19:31:57.344 Cambios en las conexiones ALSA.
19:38:05.152 Cambió el gráfico de conexiones de JACK.
19:38:05.313 Cambios en las conexiones JACK.
Sat Nov 22 19:38:05 2014: New client 'ardour' with PID 2255
19:58:06.794 Cambió el gráfico de conexiones ALSA.
19:58:06.938 Cambió el gráfico de conexiones de JACK.
19:58:06.992 Cambios en las conexiones JACK.
19:58:06.992 Cambios en las conexiones ALSA.
Sat Nov 22 19:58:06 2014: New client 'Hydrogen' with PID 2668
20:00:16.678 XRUN callback (1).
Sat Nov 22 20:00:16 2014:
**** alsa_pcm: xrun of at least 0.048 msecs
Sat Nov 22 20:00:16 2014:
**** alsa_pcm: xrun of at least 0.051 msecs
Sat Nov 22 20:00:16 2014:
**** alsa_pcm: xrun of at least 0.046 msecs
Sat Nov 22 20:00:16 2014:
**** alsa_pcm: xrun of at least 0.047 msecs
Sat Nov 22 20:00:16 2014:
**** alsa_pcm: xrun of at least 0.045 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.046 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.045 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.012 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.045 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.044 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.045 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.045 msecs
Sat Nov 22 20:00:17 2014:
**** alsa_pcm: xrun of at least 0.045 msecs
20:00:18.094 XRUN callback (12 omitidos).
20:00:19.213 Cambió el gráfico de conexiones de JACK.
20:00:19.297 Cambios en las conexiones JACK.
20:00:27.505 Cambió el gráfico de conexiones ALSA.
20:00:27.702 Cambios en las conexiones ALSA.
Sat Nov 22 20:00:27 2014: ERROR: jackd watchdog: timeout - killing jackd
20:00:28.067 Notificación de apagado.
20:00:28.068 Cliente desactivado.
20:00:28.070 D-BUS: El servidor JACK se ha detenido (org.jackaudio.service aka jackdbus).
cannot read server event (Conseguido)
cannot continue execution of the processing graph (Descriptor de archivo erróneo)
zombified - calling shutdown handler
cannot send request type 7 to server
cannot read result for request type 7 from server (Tubería rota)
cannot send request type 7 to server
cannot read result for request type 7 from server (Tubería rota)



¿Alguien me puede descifrar que dice Jack al respecto?

No se si esto es una cuestion electrica,¿deberia comprarme una regleta de las buenas?.No se si mi equipo corre peligro en una de e stas.

Gracias

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#2 por Splashman el 24/11/2014
Parecen problemas con la toma de tierra, habría que verlo. Es un problema electrico seguro.
Subir
#3 por udog el 25/11/2014
Gracias Splashman
Si,tiene pinta.Indagare sobre lo de la tierra.

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
#4 por monon el 25/11/2014
Por si te sirve de algo...
En algunas situaciones me habia pasado que teniendo una trajeta firewire conectada con algun cable de baja calidad (poco blindado) jack perdia la conexion con la tarjeta cuando encendia el fluorescente de otra habitacion.

Conclusion: Los caminos de los electroduendes son inescrutables
Subir
1
#5 por udog el 25/11/2014
Ok,gracias monon....vamos,que va a estar dificil saber que pasa.Mi mayor preocupacion es que algun elemento de mi modesto equipo se pueda dañar,aunque por ahora no ha ocurrido
La tarjeta es por USB.
Quizas pruebe a comprar una regleta buena a ver que pasa.
Habra que llamar a la Bruja Averia,no se ria,a ver que pasa con esos condenados electroduendes.

https://soundcloud.com/useless-dogs/sets/useless-dogs-rock-playlist

Subir
1
#6 por catorze el 29/11/2014
A mi el aire acondicionado me provoca xruns :-)
Subir
1
#7 por Splashman el 30/11/2014
jejeje Yo me pase dos años peleando porque cada vez que encendia el fluorescente de la cocina saltaban los usb´s, y en cubase es una faena tener que ir reabriendo para volver a detectar el teclado. Pues al final resulto eso que la casa no tenia toma de tierra, la instalacion estaba hecha pero llegaba solo hasta el cuadro despues no iba a ningun sitio xD imaginate mi sorpresa menos mal que no me dio ningun calambrazo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo