problema con Kontakt en Reaper

#1 por tiby_fside el 08/08/2013
Tengo un problema con Kontakt en reaper,es muy extraño.

Resulta que tengo midis de bateria hechos que disparo con el Steven Slate drums samples en Kontakt.

Al reproducir un proyecto en reaper que tenga un midi y kontatk me ocurre lo siguiente:

Cuando tengo configurada mi tarjeta externa (TASCAM US-1641) dentro de reaper (preferences-device) el midi se reproduce completo y sin problemas.

Pero cuando tengo configurada ASIO4ALL en reaper y reproduzco cualquier archivo midi en kontakt,éste pierde notas aleatoriamente.Según se está reproduciendo una batería midi por ejemplo (disparada en kontakt por steven slate drums) no se reproducen nunca todas las notas en una sola escucha.Cada vez son notas distintas y si por ejemplo notas que en el minuto 2:18 por ejemplo no sonó un golpe de caja,retrocedes,vuelves a reproducirlo y después suena bien.el fallo en el disparo de las notas se produce aleatoriamente,de ahi que no encuentre sentido ni explicacion.

un saludo y gracias.
Subir
#2 por tiby_fside el 09/08/2013
Parece ser que se ha solucionado el problema.

Para utilizar los altavoces del ordenador o los cascos,en lugar de configurar el reaper con asio4all lo hago con wave out.con wave out configurado todas las notas midi de kontakt se reproducen sin cortes correctamente.Al parecer kontakt o steven slate drums no funcionan bien con asio4all,al menos en mi caso.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo